Hap-45

Interior wall not visible in 3D views

Recommended Posts

Large interior room designated 'Unspecified' (also tried 'Living'). Exterior walls have no issues. Drew interior walls which show in plan view. Walls are not designated 'Invisible' or anything else in the list of check boxes. If a wall is selected, on the General' panel wall view pane the plan view of the wall displays but 3D rotate-able view just shows the labels 'Interior' & 'Exterior'. In Dollhouse Orthagonal & Perspective the walls do not display. Verified the wall layers are on for those views. When a room space is selected there is an outline at limits of each wall, but no wall.

Edited by Hap-45
Clarification

Share this post


Link to post
Share on other sites

Here is the file. Additional issues include foundation & framing not auto building. Maybe all problems are related to room designations. I have managed to make individual walls visible in 3D by editing to change a material, such as changing drywall to a color. The CADD entities are from a DXF import from Autocad Architectural.

Hap - Home Designer Pro 2019

 

Lodge-Exist-19-02-04.plan

Edited by Hap-45
Added product ID

Share this post


Link to post
Share on other sites

I see you said Pro 2019 (my generic new user response follows), but answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

I looked at your file and could see nothing obviously wrong. I'm guessing it has to do with the Autocad import.

 

Once you have traced over the walls, select and copy them (select a wall tool, hold shift and marquee around the plan to select all walls), then open a new plan and Paste/Hold Position.

 

You should see the walls missing in the first plan.

 

You might send this off to support with the Autocad file and a good description of how to reproduce.

Share this post


Link to post
Share on other sites

Thanks Eric, but that did not work, walls not visible in the new drawing either,

Share this post


Link to post
Share on other sites

Worked for me.

 

ht1.thumb.jpg.65ecde0cdc044c437b1e8aa30048465a.jpg

 

There is something odd about your plan. I copied an interior wall from one of my plans and pasted into yours. All that showed was the framing -- (I had turned all layers on) -- no drywall.

Share this post


Link to post
Share on other sites

Check your display options, both 3D and 2D. Foundation and Attic walls are turned off, turn those on, why are you using CAD lines

for furniture, fixtures and walls??  some of the walls are checked invisible and no locate, uncheck those. Don't try to mix the foundation

ie part slab, part walls with footings the software doesn't like that.

Share this post


Link to post
Share on other sites

That looks nice. I have checked all those things multiple times. Some of the "walls" are room spaces using the room divider wall style which is invisible by default. This was originally drawn in Autocad with all windows & doors, fixtures & furiniture. Rather than start from scratch in HD I made a 2D DXF file and imported it so I could trace walls, place doors & windows, cabinets, etc. using CAD lines as a guide. I still had to define window types and heights. I like to leave auto-build on as far into the project as possible, and one end of the building (it is an existing building) is on a slab down 8" from the floor of the main section which is on frost walls with crawl space beneath. For now I plan to delete it entirely and work just with the main section which is getting some renovations. My only previous building done with HD-Pro 2019 was a garage / workshop and it also had the disappearing interior wall problem, so I am about to check for program updates, perhaps re-install if there are none. But next I'll try Eric's suggestion again using different templates of which there are several predefined that come with the program. In the case of the garage I got the walls to display by selecting them individually and editing the style's materials as mentioned in a previous post. Thanks for your help!

Share this post


Link to post
Share on other sites

I would do as Solver suggested.

There is something amiss with your plan.

Start a 'new' plan.  Use 'edit area all floors' to copy the entire existing plan.  Paste/hold position into the new plan.

The interior walls will probably still be invisible.  Select the default interior wall from the tool bar, and draw over the existing interior walls.

If the 'new' wall is also invisible, then maybe something is amiss with your program, and you will need to re-install/repair the software installation.

Copy/paste any plan files and user folders into a new folder,  to safe-guard losing them before you try this.

Share this post


Link to post
Share on other sites

Thank you Jo Ann :)

Experimenting, I got strange wall behaviors, move a wall outside the building, it displays. Move it back in and sometimes it continues to display, sometimes not. Drag a wall end to open the interior to outside, some walls display, close it back up they disappear. I ended up suspecting the issue was as Solver suggested, caused by the entities from the DXF file. I've not checked back to the file, but I suspect some entities had a Z-value and the walls I traced snapped to the CADD entities which got them 'confused'. I copy / pasted into a new drawing, erased all the interior walls, imported the DXF into the new drawing and was careful to disable object snaps when drawing new interior walls. All now seems fine and I'm back to being productive.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now