ConleeH

Ceiling surface not displayed

Recommended Posts

I don't know what i'm doing wrong.  Most of my house plan will have a vaulted ceiling so i usually unchecked the "ceiling over this room" box to remove the flat ceiling.  Normally, the ceiling should appear and follow the underside of the roof structure but it doesn't appear.  Even rooms that have flat ceilings where i have kept the ceiling box check, aren't being displayed.  I have experimented with drawing manual ceiling planes as well but they don't appear either.

no ceiling.JPG

ceiling check box.JPG

manual ceiling.JPG

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

I'm using Home Designer Pro 2018.

 

Thanks for the suggestion about the my signature Hopefully it's being displayed now.

 

Share this post


Link to post
Share on other sites
51 minutes ago, solver said:

Read up on these 2 settings.

 

ht1.thumb.jpg.3a70849627c69af0fe9f245d8d029ff8.jpg

I have adjusted those two settings with no success at getting the ceiling surface to display.  I even tried mimicking those settings of my current plan on a new plan.  Ceiling surface is always displayed on the new test plan.  I have a feeling their is a different setting that needs to be changed

Share this post


Link to post
Share on other sites

Attach your plan file -- close Pro first, and I'll have a look.

 

 

Share this post


Link to post
Share on other sites

You need to fix the Ceiling Structure and Ceiling Finish on the 2nd floor too.

Share this post


Link to post
Share on other sites
1 hour ago, solver said:

You need to fix the Ceiling Structure and Ceiling Finish on the 2nd floor too.

Thanks a million!

 

Share this post


Link to post
Share on other sites
1 hour ago, RobnATL said:

Was there an answer to this issue?  Thanks!

Yes, read the these posts carefully please and do the study indicated.

 

On 2/16/2019 at 2:28 PM, solver said:

Read up on these 2 settings.

 

ht1.thumb.jpg.3a70849627c69af0fe9f245d8d029ff8.jpg

On 2/16/2019 at 4:08 PM, solver said:

You need to fix the Ceiling Structure and Ceiling Finish on the 2nd floor too.

When ceiling is set to "Zero" that means visually "no ceiling" and or if the "Ceiling structure is set to "zero" again, that means visually "no ceiling". Download here shared plan and LOOK for yourself for proof.

 

DJP

Share this post


Link to post
Share on other sites

Thank you for the quick response, David.  I did look for myself prior to posting my question, and I read the post very carefully many times, and I studied the settings for several hours, including the other relevant settings.  In addition, I studied numerous other posts on this site and other sites. I read the help/instructional files several times, and I watched numerous YouTube videos per Eric's suggestion...and I even turned on my signature per his suggestion so my version is readily available, Thanks Eric.   I also changed Ceiling Finish Ceiling Structure measurements 20-or-more times (and others) including toggling check-boxes before posting my question.  In my case, Flat Ceiling Over this Room was checked by default, Ceiling Finish was never set to "zero," and Ceiling Structure was never set to "zero."  Yet, regardless of the changes I've made, the ceilings are still not displayed, and the underside of the "chipwood" floor is visible sans the joist structure, same as it is in the original post above.

 

I posted my question because there is not a stated solution to the original inquiry in this thread, and I thought if there was one, that solution may be relevant to my case. 

 

Sorry to have bothered you folks, and thanks again for taking the time to respond.

 

RobnATL

Home Designer Suite 2020

Share this post


Link to post
Share on other sites

Posting your plan will get a quick answer instead of all the guessing.

Share this post


Link to post
Share on other sites
2 hours ago, RobnATL said:

In my case, Flat Ceiling Over this Room was checked by default, Ceiling Finish was never set to "zero," and Ceiling Structure was never set to "zero." 

 

Then you clearly have a different problem.

 

When something does not display as you expect, start by checking your Display Settings. If Ceiling Surfaces is not checked, they will not display. Remember Display Settings are unique for each view. Plan view and a camera view each have a different set of settings.

 

ht1.thumb.png.95947835867f001aa6124e76796d463d.png

 

Next make sure the objects settings are correct -- like the 0" problem shown above, or a wrong material.

Share this post


Link to post
Share on other sites
1 hour ago, solver said:

If Ceiling Surfaces is not checked, they will not display. Remember Display Settings are unique for each view.

Sometimes, I feel like a knucklehead looking for doorknob on a baseball...Ceiling Surfaces in Display Settings was unchecked....one click, and all ceilings appeared as they should.  I am certain I checked this setting numerous times...sigh...sorting the Display Settings by checked/unchecked quickly brought the list of unchecked items to the top, one of which was the fix. 

 

Thank you, Eric, for your time and knowledge.  :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now