Fidellaty

Foundation gone in 3D view

Recommended Posts

Any ideas why my foundation is not showing in 3D view?  It is turned on in display options.

post-5931-0-77968900-1457229299_thumb.png

Share this post


Link to post
Share on other sites

My best guess is that you made that image using the "Floor Camera" which excludes by default anything but just the floor on which its viewpoint is created (it is supposed to do that). Provided you built a foundation a roof and or upper floors they will appear only in a "Floor Camera View" (designed to include all that can be seen from a particular viewpoint). Or other camera types designed to include the entire model and its parts. I rarely ever use the "Floor Camera" for this reason. DJP

  • Upvote 2

Share this post


Link to post
Share on other sites

Does this room specification dialog tell you anything?  Some of the items are grayed out.  The garage is lower (even walls and roof) than the rest of the house, as it was an addition.  I was trying to figure out how to do that before "this" happened.  I checked the camera view and that wasn't the problem.  I've tried rebuild foundation.  I've also attached a copy of the Foundation Defaults dialog.

post-5931-0-24416700-1457823249_thumb.png

post-5931-0-26116400-1457823480_thumb.png

Share this post


Link to post
Share on other sites

Please attach the plan file -- otherwise we are just guessing.

Share this post


Link to post
Share on other sites

Like this...  (see attached)

 

I was going to start over because I realized I could have done a few things differently to start with, but if this can be fixed that would be great.  The front porch/roof is going to challenge me too.  See the house (attached) I am trying to replicate.  Thanks.

Home.plan

post-5931-0-34737600-1457830904_thumb.jpg

Share this post


Link to post
Share on other sites

Build>Floor>Build Foundation

 

Click OK.

 

post-171-0-89776100-1457832830_thumb.jpg

Share this post


Link to post
Share on other sites

After reading through the reference manual, I'm inclined to say that the problem I was having was not knowing the layer sets are file specific.  From page 76 "Layer Sets".  Changing a display option in Floor Plan view does not change it in Camera view.  I must have turned off the foundation display in Camera view and then thought it should have been turned on looking at the display options for Floor Plan view.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now