Sign in to follow this  
LindaM

Undercabinet Lighting

Recommended Posts

How do I upload my plan when it exceeds the max size? 

  • Downvote 1

Share this post


Link to post
Share on other sites

You can use Edit Area to select just a portion of the plan, copy, paste into a new plan and upload it.

 

Copy the plan and remove all the cars, furniture etc.

 

Zipping the plan will sometimes get it small enough.

Share this post


Link to post
Share on other sites

Ok thank you, I'll give it a try tomorrow.  I have an ongoing mirror reflection issue and the under cabinet lighting issue.  Hoping to find a solution eventually.

Share this post


Link to post
Share on other sites

For problems like this, just poke around the settings and try a few things.

 

ht1.thumb.png.3b68643c88bce7de24752ee2a247f1b8.pnght2.thumb.png.0ac39736cf5391570de2be698fe1e7c2.png

Share this post


Link to post
Share on other sites

Wow Eric and David, thank you!  I briefly looked at David's and will review suggestions more later today.  David, regarding the island countertop material; it's all the same material, white carrara however, it is not clear unless I move the cabinets further away from each other which doesn't work because then I have gaps.  So, I don't know what's going on with that....

Looking forward to sitting on learning from these two videos!  

I'm wondering, if anything done here could be related to why my mirror reflections have not been working?

Share this post


Link to post
Share on other sites
10 minutes ago, LindaM said:

So, I don't know what's going on with that....

 

Align the cabinets. Should not matter, but the one on the left is a bit off. 

 

11 minutes ago, LindaM said:

here could be related to why my mirror reflections have not been working?

 

Examples?

Share this post


Link to post
Share on other sites

Look in that plan's settings "Edit - Default Settings - Camera - Show Reflections", it is probably unchecked there.

 

DJP

Share this post


Link to post
Share on other sites

No problems here. Are reflections on for your camera?

 

ht1.thumb.png.7f24dac27cf741cc0e76b50fcb059032.png

  • Like 1

Share this post


Link to post
Share on other sites

When opening your plan in Windows 10, the 3d cam shows the mirror correctly.
I started a new plan, and placed the same mirror (from the library) in the new plan.  The 3d cam shows the mirror correctly.


So, I used the rainbow tool to see the define material boxes of the mirror in each plan.  The material color settings and the properties settings are both identical, in each plan.
However, the kettles do not look the same.  ???


You are using a mac and maybe that has something to do with it?
OR, maybe check the settings for the graphics card on your laptop.


This might be something that tech support can help with.

 

image.thumb.png.6927bcfc2fd96c19274ff2c1f74e9be3.png

  • Like 1

Share this post


Link to post
Share on other sites

David nothing you did has changed in mine.  I got one puck to work, the others aren't changing, revising the setting to "dusk" was non eventful as well.   I can't get the glare and brightness to change.  My lightbulbs in the pendant lights aren't on either.  Thank you for the great video!

Share this post


Link to post
Share on other sites

This glare! I can't get rid of it, set to dusk no change....

Screen Shot 2020-02-17 at 3.01.12 PM.png

Screen Shot 2020-02-17 at 3.01.42 PM.png

Share this post


Link to post
Share on other sites

Eric, 

  I watched your video and the puck lighting suggestions worked, I think.  It's so very bright in my drawing that I can't really tell yet until I get the glare fixed.  Going to call tech support.

 Thank you!

 

Share this post


Link to post
Share on other sites
55 minutes ago, LindaM said:

I got one puck to work, the others aren't changing,

 

Which one? What did you change? Did you watch my video?

 

And make sure your video card driver is up to date. 

 

 


 

 

Edited by solver
No sound on video
  • Like 1

Share this post


Link to post
Share on other sites

Screen Shot 2020-02-17 at 3.35.17 PM.png

 

The puck light that changed I think is the one to the right of the stove.

Share this post


Link to post
Share on other sites

Making headway with your video Eric, thank you.  Need to work on reflections next.....

Screen Shot 2020-02-17 at 3.47.48 PM.png

Share this post


Link to post
Share on other sites

Thanks Eric.  Mine looks same with the exception of countertop, pendant bulbs over island are not illuminated and mirror not reflecting.  I'll have to figure out the video card and how to determine if it needs updating when it says "automatic".   I appreciate all your help!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this