rv4life

Second story has no floor HELP!

Recommended Posts

Hello,
 
I am trying to model a hotel property.  Everything has been going well until I noticed about half of my second floor rooms are missing the button floor and you can see to the first floor.  This happened in the past on the first floor due to the foundation not being over the area or missing walls.  That problem was quickly resolved.  This time, I have checked all the walls, and they are all there.  I noticed this issue because every time I would attempt to place a second story window, it would put it on the first floor.  I have noticed that on the first floor, some walls are randomly taller than other walls.  Could this be the issue?  I have deleted and remade some of the taller walls but it keeps placing them at the same heights.  I have attached pictures of the issue.  Any ideas?  As you can see in the pictures, the first floor looks normal but has odd wall heights that I cannot seem to change, and the second floor looks normal but has no floor where the walls had higher heights from the first floor.
 
 
Thank you for your help!
 
 
Shane Carman

post-704-0-28399600-1410669352_thumb.jpg

post-704-0-29586200-1410669358_thumb.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Check your Room Specifications > Structure, and make sure settings are the same in all rooms.

 

Second floor make sure rooms are defined and not Open Below.

  • Upvote 1

Share this post


Link to post
Share on other sites

Check your Room Specifications > Structure, and make sure settings are the same in all rooms.

 

Second floor make sure rooms are defined and not Open Below.

 

 

Thanks for the info. I set the rough height of the walls to 102", which seemed to lower the walls back to where they normally were.  Some rooms will not lower to the same place and the rooms still have no floor.  Also, where is the open below option?

 

Thank you!

Share this post


Link to post
Share on other sites

"Open Below" is a room type set in the Room Specification dialog. It's below Office in the list. It is used for stairwells, and other 2 story spaces.

Share this post


Link to post
Share on other sites

"Open Below" is a room type set in the Room Specification dialog. It's below Office in the list. It is used for stairwells, and other 2 story spaces.

Gotcha.  Mine are set to bedrooms and bathrooms.  No open below.  Thanks for the tips.

Share this post


Link to post
Share on other sites

Posting your plan would make it easier for others to help.

Share this post


Link to post
Share on other sites

Posting your plan would make it easier for others to help.

How would I post it?  I am new here sorry.

Share this post


Link to post
Share on other sites

Click "More Reply Options" which will give you the option of attaching a file.

Share this post


Link to post
Share on other sites

Click "More Reply Options" which will give you the option of attaching a file.

Should I be posting a CAD file?  I tried uploading it and it was 18MB and too big.

Share this post


Link to post
Share on other sites

You can also use free services like "Google Drive" and "Dropbox" for files too large for directly posting here (you post a hyperlink to such files instead of the file) so any size file can easily be shared thereby here.

 

DJP

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

You can also use free services like "Google Drive" and "Dropbox" for files too large for directly posting here (you post a hyperlink to such files instead of the file) so any size file can easily be shared thereby here.

 

DJP

Thanks!  If I upload the plan, would you mind taking a look?  Thank you again!

Share this post


Link to post
Share on other sites

Thanks for all of your help folks!

 

 

Here is the link to the DXF / CAD file: https://drive.google.com/file/d/0B64tWtsMY6d1U1NMcXBhcTVVOEE/edit?usp=sharing

Here is the link to the actual plan file that opens the plan: https://drive.google.com/file/d/0B64tWtsMY6d1b0Y3ZFkzeEE0MVU/edit?usp=sharing

 

If you go to the second floor, you will see that some of the rooms do not have a floor.  I also noticed that the walls, mainly on the first floor, were all different in height.  I went to areas of the building that did not have this problem and their finished ceiling height was 107 5/8".  I went to the rooms with the issue and adjusted the finished ceiling height in most of them to 107 5/8".  While this lowered the walls back to a normal level, it still looks strange and there is no upstairs floor.  I would appreciate any support you can offer.

 

 

Thank you!

  • Upvote 1

Share this post


Link to post
Share on other sites

By the way, did you enclose your second floor with walls when you ordered it created? No walls equals no floor or walls and I see in your images no floor or walls that define the second floor. What did you do or not do please?

 

DJP

 

PS: I am busy working on a couple of paid projects and thus have little time for gratis work, sorry. You post the plan and others can at least look and help

Share this post


Link to post
Share on other sites

By the way, did you enclose your second floor with walls when you ordered it created? No walls equals no floor or walls and I see in your images no floor or walls that define the second floor. What did you do or not do please?

 

DJP

 

PS: I am busy working on a couple of paid projects and thus have little time for gratis work, sorry. You post the plan and others can at least look and help

Yes I did enclose the second floor prior to placing the rooms.

Share this post


Link to post
Share on other sites

Link to plan file not working. Just get a blank page.

Share this post


Link to post
Share on other sites

See the attached image.

 

Uncheck "Floor Supplied by Foundation Room Below" for all the problem rooms.

  • Upvote 1

Share this post


Link to post
Share on other sites

See the attached image.

 

Uncheck "Floor Supplied by Foundation Room Below" for all the problem rooms.

Where can I locate this menu?  Thank you!

Share this post


Link to post
Share on other sites

See the attached image.

 

Uncheck "Floor Supplied by Foundation Room Below" for all the problem rooms.

I have Home Designer Suite if that matters.

Share this post


Link to post
Share on other sites

YES, it DOES matter which program you have, because Suite probably does NOT have that option. Just guessing.

You also need to list which version you have (15?). You should add this to your signature.

Share this post


Link to post
Share on other sites

See image

Yes I do not have that option under structure. I have Home Designer Suite 2015.

Share this post


Link to post
Share on other sites

You should really complete the Structure BEFORE you start placing furniture ,cabinets etc ,  the .Plan file is 63 mb already !  :)     there are also a number of textures missing as you didn't do a full "backup of the entire plan" and zipping the save folder to post.

 

Will have a look using the 2015 Trial since I am on Pro 10

 

There are still a number of rooms set to 120+ " for finished ceilings etc instead of 109"

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now