ChiefJeet

Backclipped Cross Section do not show roof framing

Recommended Posts

I have taken a normal Cross Section which shows roof framing but also the other items in the background. To avoid seeing items in the background, I took a backclipped section but this do not show any roof framing. Is there a work around this?

Cross Section.jpg

Cross Section Backclipped.jpg

StaffordRd577 Store.plan

  • Downvote 1

Share this post


Link to post
Share on other sites

Make sure you are not clipping framing.

 

When things do not display as expected, start with Layer Display Options. 

Share this post


Link to post
Share on other sites

The "Framing " layer is OFF by default in cross section cameras you must manually check that layer ON in order to see framing (each camera type and all plan views have each their own "Display Options" so like Eric said open display options for the view you are in to see what is ON or OFF.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now