Sign in to follow this  
MitchCraft

displaying dimensions

Recommended Posts

Last night I was modifying some wall framing elevations manually.  When I clicked on the individual studs to lengthen/shorten them, it would nicely display the measurement of the stud when it was selected.  Went to bed, woke up, and now that measurement is not displaying anywhere.  Any ideas how to get this back to how it was?

Share this post


Link to post
Share on other sites

I think I figured it out, but on the same note:

 

Does anyone know how to have the measurements permanently displayed?  I am wanting to send my wall framing elevation plan to layout, and print it on my computer with some critical measurements shown for key framing members.

Share this post


Link to post
Share on other sites

You need to make sure that "Auto Build Framing is turned OFF", otherwise your work will be "automatically" undone each time you "do" it. Save the "Camera View" and when ready, send to a layout file.

 

DJP

Share this post


Link to post
Share on other sites
23 minutes ago, MitchCraft said:

Does anyone know how to have the measurements permanently displayed?

 

You have multiple manual dimension tools to choose from, but you will find they don't snap to the framing.

 

You can place CAD lines and points and points a dimension to them. CAD lines can be set to have arrows and to show their own length, and you can set their length, so they can double for a dimension.

 

You can use a text box with or without an arrow to show dimensions.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this