samsungsing

Negative 7 billion x axes / Fill window building only" doesn't work / Can't see floor plan

Recommended Posts

I'm using Suite 2017 on macbook pro.


  • Intel Iris Pro Graphics
  • NVIDIA GeForce GT 750M with 2GB of GDDR5 memory and automatic graphics switching
  • Dual display and video mirroring: Simultaneously supports full native resolution on the built-in display and up to 2560 by 1600 pixels on up to two external displays, both at millions of colors

I've been working on a floor plan for a few weeks and now when I open up my floor plan all I see is white space. This is the same when I press on the "Fill window building only"  a number of times as well as turn on "Reference Grid."The x axes on the bottom right is x: -7billion+. 


 


I am able to view Cameras: Perspective View and Doll House. (This would seem that I haven't lost the info in the file.) Also, the horizontal scroll bar at the bottom doesn't slide when I click on it. The vertical scroll bar slides. 


 


I can't find a zoom percentage to know if I need to zoom in or out. I created a test file and found that the Reference Grid can be one but you not see it because you have zoomed to far in or out. I also noticed that you can zoom past the floor plan and essentially loose it but the "fill window building only" should have solved that problem. 


 


Any ideas how to see it?


 


I've included the zip file for anyone to help (original file is 30mbs). Is there a view setting that I have missed? I did see the text along the lines of ".... layers....invisible" at the bottom of the floor plan window a few times but have not been able to reproduce that. 


 


Thanks for the help.


Tourney House - Reno.plan.zip

Share this post


Link to post
Share on other sites

I would guess that the file or template has somehow become corrupted.  I was able to view the house in the 3D overview camera, but something appears to be wrong with the plan view.  My first inclination was to see if you had inadvertently placed an item very far away from the rest of your model.  After opening the file, I don't believe that is the case.

 

I suggest that you send your save file to Tech Support so that they can diagnose and advise you better.

 

Good luck. :)

Share this post


Link to post
Share on other sites

Thanks for taking a look at it. I'll send it to tech support. 

 

To help me trouble shoot later...how do you determine if an item was placed far away? 

Share this post


Link to post
Share on other sites

Did you try reinstalling the software???

 

Also when you add the terrain perimeter, uncheck automatic and flat pad, then lower it by raising the number to 108" or so.

Share this post


Link to post
Share on other sites

Did you try reinstalling the software???

 

Also when you add the terrain perimeter, uncheck automatic and flat pad, then lower it by raising the number to 108" or so.

I did reinstall the software but no go.

I tried adding a terrain perimeter and but did not see a popup to make the changes you suggested.

Share this post


Link to post
Share on other sites

Click Terrain>create terrain perimeter.  then click on it after it's created.

Share this post


Link to post
Share on other sites

Thanks for taking a look at it. I'll send it to tech support. 

 

To help me trouble shoot later...how do you determine if an item was placed far away? 

 

You're welcome.  If you had placed an item very far away from the rest of your model, the 3D overview camera would also be zoomed out very far to capture all items placed.  Your plan didn't zoom out very far, and showed the model as expected ... so my original suspicion (of this relatively common occurrence) appeared to be unfounded and the anomalous behavior of the plan view appears to exhibit symptoms of a deeper problem.

Share this post


Link to post
Share on other sites

I tried to work it in Suite 2017 and Chief Premier X8, no dice, so I agree with a talk to tech support, sending them a copy of your plan file. It acts weird indeed.

 

DJP

Share this post


Link to post
Share on other sites

Thank you all for looking at it. I submitted it to tech and I'll update with the results. 

The lesson in this is that i should backup the file in two different locations. 

 

I'm going back to apple's time machine, save in two different file locations (just in case time machine doesn't pick it up and back up in the cloud with backblaze.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now