Sign in to follow this  
SAILOR139

jpeg image painted on all interior walls

Recommended Posts

I attempted to create a painting for an interior wall.  I pasted a jpg file to a soffit.  It appeared on all interior walls in the plan.  The only solution I could find was to open each wall spec box and specify drywall to remove the repetitious painting from all the walls.  I tried setting the defaults.  This did not work.

 

My solution is not very practical.

 

Was there another solution?  Why did this happen?  And, can jpeg files be used in CA?

Share this post


Link to post
Share on other sites

I somehow pasted the jepg file into my user catalog, Big Mistake!  I,m not sure I can repeat it.

 

I have since open the Define Material box under User Catalog; used this technique; and, it works great.  I checked the Texture box and selected the jpg file; check stretch box.  Created a soffit the size of picture I wanted and in the same proportion of the picture.

 

I still puzzled why it was plastered all over my interior walls including the interior side of the exterior walls.  I assume I somehow assigned this to the drywall material?

 

See attachment

post-4502-0-29718000-1449850427_thumb.jpg

Share this post


Link to post
Share on other sites

In Suite you have to use the break wall tool to get different materials for each wall in a room. Look at your plan and see how the walls are connected.

Share this post


Link to post
Share on other sites

Here is an example of the jpeg image on a wall.  I cannot find a way to reset the walls to have drywall as a default.  I have tried thru the default settings and room settings -- no luck.  All new walls drawn in the plan has this until I reset the individual wall.

post-4502-0-62778300-1450049414_thumb.jpg

Share this post


Link to post
Share on other sites

You've adjusted the Material Definition of "Drywall" to be your Declaration painting.

To fix it, while in a 3D Camera view, select 3D> Materials> Adjust Material Definition, then click on the surface of the wall showing the "Declaration" painting material.

Move the radio button from Texture to "Solid Color" then click on the Select button to fix the color.

By default, "Drywall" is set to . . .
Red: 239

Green: 233

Blue: 218

Then click OK in the Select Color dialog, and OK again in the Define Material dialog.

  • Upvote 1

Share this post


Link to post
Share on other sites

Kat,

 

This does not fixed the problem.  Draw a short interior wall; open the wall specification box; the Declaration painting runs rampant over the wall even though it appears that the wall is covered in drywall in the plan view.  Granted, your fix will fix each wall one by one; also, the same can be done using the wall spec box and change each wall using the interior/exterior material select box.

 

I wish to stop this from happening each time I insert a wall; that is, reset the defaults to drywall.

 

I have an query into Tech Support; hopefully, they will have a permanent answer.

 

By the way, in the future I will use the picture frame and .jpeg technique to create a picture which will eliminate the above problem.

Share this post


Link to post
Share on other sites

When I draw a new wall, it looks like all the others -- no painting.

Share this post


Link to post
Share on other sites

SAILOR139 - I triple checked, my previous instructions do work. Are you maybe using the Material Painter (spray can) instead of the "Adjust Material Definition" (rainbow) tool?

solver - Since it was a custom image, I got the missing graphic error on taking a 3D view and had to replace it with a different image (I just chose the color red). Try drawing a wall in the Bedroom on Floor 0 and you should see what's happening.

Share this post


Link to post
Share on other sites

Thank you, thank you.  I originally used the " Material Painter" instead of the " Adjust Material Definition".  I applied the AMD tool and it reset the wall back to the original drywall color as default.  All new walls come in with the drywall color or the room color.  Also, the "Wall Specification Box" now has the drywall as default and not the repetitious pattern of the painting.

 

Thanks

Share this post


Link to post
Share on other sites

I guess the lesson learned is pay attention to what you are doing. When using the painter check the setting, if it's F it paints the whole floor, if it's P the whole plan.

 

Use edit>default setting when your sure that's what you want for the plan, if not leave it alone.

 

The AMD tool changes everything that has that material in the plan ie; if the fixture is chrome and you use the AMD tool to change it to stainless steel,

it will change everything in the plan that has the chrome texture.

 

It's been said many times on this forum, Learn what the Software can and cannot do.

  • Downvote 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this