christinazorn

Backsplash will not disappear

Recommended Posts

So I'm a newbie to Home Designer Architectural 2015 on MacBook Pro.  I am having trouble getting the backsplash not to show a thickness.  In the images attached you can see that there is still a thickness, even though I have set the backsplash to 0".  I do not want these lines to show up..am I missing an option somewhere?

post-278-0-74022200-1402950965_thumb.jpg

post-278-0-88743200-1402951039_thumb.jpg

Share this post


Link to post
Share on other sites

There is a "Backsplash" setting in the base cabinet AND the upper cabinet, be sure they are ordered off in both objects.

 

DJP

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Some template styles have the backsplash set for Wall Cabinets by default, and you can't turn it off in anything other than Pro.

Share this post


Link to post
Share on other sites

if you can turn it off as K777 has said you maybe able to cover the lines with a Wall covering or a thin Soffit (1/8") applied to the wall from the countertop up. 

 

on a side note your cabinet is shown as 25 1/2" high , Correct?  24 inches is pretty short if you plan to sit at it desk/table like , you wont get your knees under it possibly?

Standard tables are often 30" , desks can be taller especially if they have keyboard Slides.

Share this post


Link to post
Share on other sites

Thanks for your replies.  There is no option to turn it off in the upper cabinets in Architectural.  :( But I'm loving the soffit idea, I will try that out.  If that doesn't work, I could probably take it into photoshop and touch up those spots too. 

Thanks for catching me on that desk height, the book I was reading suggested 24" to the base of the countertop, but I just measured my own desk and it is more like 27, and I'm short! 

Share this post


Link to post
Share on other sites

Go to cabinet  materials, Backsplash, under Misc, there is a selection called "Opening (no material)"

Share this post


Link to post
Share on other sites

OR,  you could just increase the depth of the wall cabinet by 1" and then bury the extra inch in the wall.   Backsplash all gone.

  • Upvote 1

Share this post


Link to post
Share on other sites

Couple of more good answers  :)

 

If your book was referring to a Childs room it may have mentioned 24"  or perhaps as a media centre ,eg for a large screen TV to sit on but it would be too low for most as a desk, chairs average 17-18" high with Office/Exec. type chairs being higher at the seat.

 

M.

Share this post


Link to post
Share on other sites

I used to increase the cabinet depth 1" and bury backsplash in the wall, but it became a problem to align multiple cabinets that same exact 1" within the wall.

And they like to "snap" to a wall.

the Material "Opening (no material)" for Backsplash works perfectly every time. 

I found that answer on the innerweb here:

http://www.homedesignersoftware.com/support/article/KB-00989/

I have Home Designer 9.0

Share this post


Link to post
Share on other sites

Thanks again for all the replies.  It is so nice to have this many answers! 

 

So I eventually got the backsplash to not show.  The way that worked for me and my version was setting the cabinet deeper into the wall.  Unfortunately, this makes my plan now somewhat sloppy and inaccurate, but I am only using this for modeling purposes anyway. 

 

I was excited to try the "opening" material, which I selected for both uppers and lowers but I think my version didn't comprehend.  The lines still showed in Vector View and Elevation.  I attached a picture of what it looked like when I selected "opening".  It just turned the material white. 

 

The other pictures show which toggle to drag when putting cabinets deep into the wall.  I also had to turn off all the snaps.  Other than that, I am now happy that I do not have to edit this in photoshop! 

 

Thanks guys!

post-278-0-16965600-1403098692_thumb.png

post-278-0-22910500-1403098700_thumb.png

post-278-0-18109700-1403098707_thumb.png

Share this post


Link to post
Share on other sites

You can temporarily disable Sanps by holding down the Control Key (CTRL) while drag the object with your mouse, it will then not snap to anything.

The Open Material trick does the same for me even if thickness is 1/16th ", I'm using Pro 10  , with Pro I don't need to use it luckily as I can turn them off if needed.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now