Sign in to follow this  
English

Display Options

Recommended Posts

I have two dormers that I created with using the Auto Floating Dormer Tool.  I did not want this to appear for plotting so I unchecked the Auto Dormer Layer in Display Properties (a red x says that there were objects on that layer) but they still show up in plan view.

Any idea why?
Thanks

Alan

Share this post


Link to post
Share on other sites

you  need to uncheck the Disp(lay) column for Auto Dormers not the RED Cross , you may need to turn off roof holes and a few other things to make it look right too though. 

 

M.

  • Upvote 1

Share this post


Link to post
Share on other sites

I did uncheck the display column check mark.

Alan

Share this post


Link to post
Share on other sites

If the display options doesn't work  for Dormers you can move the Roof Plane up to the next level , or down before sending to  Layout/Print.

Share this post


Link to post
Share on other sites

If the display options doesn't work  for Dormers you can move the Roof Plane up to the next level , or down before sending to  Layout/Print.

Sorry I'm new to this program but how do you move objects to a different level?  Still don't know why the Display option doesn't work.  I'm sending a request to tech support.

Thanks

Alan

Share this post


Link to post
Share on other sites

David's video ,got it for you I think , it is only Roof planes they allow you to do this with , to help declutter the plan view of the floor below afaik though.

Share this post


Link to post
Share on other sites

Okay now I see.  It's a workaround because the auto dormer display is not functional. 

Thanks

Alan

Share this post


Link to post
Share on other sites

Okay I moved my first floor roof to the next floor drew a dormer on that and it shows in 3D view but not on the first floor plan as desired.   But now I have the same issue when plotting the second floor -- the dormers show up.  So I created a dummy third floor added a dormer there and voila -- it worked.
Thanks

Alan

Share this post


Link to post
Share on other sites

You should probably submit this to the company's Support people.  It is confusing to turn off the Auto Dormer layer and not have that affect the display in floor plan.

Share this post


Link to post
Share on other sites

You should probably submit this to the company's Support people.  It is confusing to turn off the Auto Dormer layer and not have that affect the display in floor plan.

Already did.

Alan

Share this post


Link to post
Share on other sites

turning off auto dormers only turns off the Roof Hole the Dormer cuts , it does not get rid of the Dormer walls or windows turning off "Walls:Normal"  will get rid of those but has the side effect of getting rid of ALL walls in Plan view on all levels , which may not be desirable...

 

M.

Share this post


Link to post
Share on other sites

turning off auto dormers only turns off the Roof Hole the Dormer cuts , it does not get rid of the Dormer walls or windows turning off "Walls:Normal"  will get rid of those but has the side effect of getting rid of ALL walls in Plan view on all levels , which may not be desirable...

 

M.

That is very misleading isn't it.  So maybe add to the Wish List instead of a bug report?

Alan

Share this post


Link to post
Share on other sites

That is very misleading isn't it.  So maybe add to the Wish List instead of a bug report?

Alan

 

Yes ,sounds like a plan , it may not have been considered ,since you are the 1st person I have seen ask about doing this ....

 

M.

Share this post


Link to post
Share on other sites

Calling "the way it is done" a work-a-round is understandable and progress would not occur if no one suggested or complained. I merely point out that before the Dormer tool was added, your only choice was to create them stick by stick manually. The dormer tool was a big step forward even though it is far from a perfect solution in all respects.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this