Snap Issues


MikeRum
 Share

Go to solution Solved by solver,

Recommended Posts

Hi, I'm having problems with the angle snap settings. I'm trying to do a furniture layout for a house move and when I try to move objects around they only seem to want to move either horizontally or vertically. There is an angle symbol next to the cursor, but when I check Angle Snaps it is unticked. When I tick Angle Snaps under Edit > Snap Settings the angle symbol disappears but the setting is ticked in the menu.

 

Even with all Snap Settings unticked (and the Angle Snap symbol showing) items still jump around on the screen and try and snap to walls etc.

 

Am I doing something wrong? Is there another snap setting somewhere that I am unaware of?

 

Many thanks,

 

     Mike

Link to comment
Share on other sites

From the Factory "Grid Snaps" are ON. That is the first thing I turn off when starting a plan (see image for "Edit - Default Settings - Plan"). Even with Object Snaps off, these have separate controls as you have seen.

 

DJP

plan defaults.PNG

Link to comment
Share on other sites

 

Thank you for the video - a clear explanation and very useful.

 

That allows me to move things (using CMD key), but the secondary issue wit the cursor remains - any ideas? See video for explanation.

 

Thanks

 

    Mike

 

Link to comment
Share on other sites

  • Solution
31 minutes ago, MikeRum said:

but the secondary issue wit the cursor remains - any ideas?

 

What you see is the way the program works. Normally you draw with Angle Snaps on -- at least that's how the people that developed the program think. When you turn Angle Snaps off, the cursor changes to remind you.

 

I always leave Angle Snaps on, and never have a problem.

 

Search Help for "pointer icons" (with the quotes) for more info.

Link to comment
Share on other sites

Many thanks, Eric. 

That is truly an oddity. I've never seen anything like having a symbol to tell you that you're not using something, but you learn something every day.

 

Anyway, mystery solved. Many thanks for your help.

 

Cheers

 

    Mike

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share