Sign in to follow this  
DaveFite

Can't select 2nd floor space

Recommended Posts

I created a 2nd floor after getting my roof planes in the correct position (I want to make the attic into 2nd floor).  I created a closed box with exterior walls.  I attempted to select the new space so I could name it and play with ceiling heights but I can't select the room/space.

 

What am I doing wrong???  Help?

post-2111-0-50782100-1425323707_thumb.jpg

p1.plan

Share this post


Link to post
Share on other sites

Typically this means you have a bad wall connection somewhere , perhaps you have messed something up trying to place your Dormer ?

 

M.

Share this post


Link to post
Share on other sites

All the walls look like they overlap.  Any way to check?   There is no dormer in the current .plan

Share this post


Link to post
Share on other sites

2015 titles have a feature that shows where bad wall connections are (there should be a "circle" where your bad wall junctions are and you should have a "circle" attached to your cursor until they are fixed (by you). This feature can be turned off but is on by default unless you changed that setting ( Edit - Preferences - Architectural - Wall - Circle Unconnected Wall Ends). so if you turned that off, it is harder to find bad wall connections.

 

If that is not "it" then posting a copy of your plan will help us help you.

 

DJP

Share this post


Link to post
Share on other sites

Were any of the walls already present?  If so, they were probably "Attic Walls" which have "No Room Def" checked by default.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks DJP.  I did not turn off any checking, and I don't see any circles.  I did attach the plan to my initial post (p1.plan)

Share this post


Link to post
Share on other sites

Your wall on the left is an attic wall.

Uncheck 'no room definition' and 'no locate'.

Share this post


Link to post
Share on other sites

Your wall on the left is an attic wall.

Uncheck 'no room definition' and 'no locate'.

 

As above I would also uncheck Attic Wall , as they are auto generated and why you see a strange wall connection at each end.

 

Next time draw ALL 4 walls yourself, to make the Attic (2nd) Level , drawing over the auto generated walls if needed ,this turns them into "normal" walls as, as you can see Attic Walls wont allow Rooms to be built. By default HD does not allow Rooms in any "Attic" Space.

 

PS I saw your post on CT about the Dormer

 

M.

Share this post


Link to post
Share on other sites

Thanks Jo_Ann & Mick!  Yes, the auto dormer stuff doesn't work through multiple roof planes so I'm learning to manually create the shed dormer.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this