3D image rendering in dark to black instead of the correct materials


Mifala
 Share

Recommended Posts

I have loaded Home Designer 2020 X11 onto a new computer.
It has an 11th Gen Intel(R) Core(TM) i7-1165G7 processor and Intel Iris XE graphics card which your website says is fine to run the program.
The program was working fine and then I had to reset the computer with a clean reinstall because of a problem with a different program.
When I reloaded Home Designer the 3D rendering is dark to black.
If I zoom in close you can start to see the correct colors and material. I have attached some jpegs of the problem.
The catalog colors and some other materials have no texture when I go into Define Material.

Would appreciate it if anyone can help me with this problem.

Thanks

Untitled 5.jpg

Untitled 4.jpg

Link to comment
Share on other sites

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

And please don't include X11 as that is associated with the Chief Architect line of products, not Home Designer.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
  • Upvote 1
Link to comment
Share on other sites

On 2/10/2022 at 5:50 PM, Mifala said:

I have loaded Home Designer 2020 X11 onto a new computer.
It has an 11th Gen Intel(R) Core(TM) i7-1165G7 processor and Intel Iris XE graphics card which your website says is fine to run the program.
The program was working fine and then I had to reset the computer with a clean reinstall because of a problem with a different program.
When I reloaded Home Designer the 3D rendering is dark to black.

 

Update: SOLUTION / SOLVED in my February 11 post below.

 

I am having the seemingly same problem. Perhaps our comparisons can help each others and give others tips to helps us solve them.

Positive news to me that in your case: "program was working fine" at one point on that processor/graphics_chipset.

Added some pictures from my situation as well as a comparison of our chipsets.

I just got a new computer with the same graphics chip.  I've done a fair amount of searching on the CA/HD sites and help but haven't figured it out.

The plan I'm displaying was created on my other computer using the same Home Designer Pro 2021 (22.3.0.55x64 8-Jun-2020). All same catalogs downloaded and refreshed via HD option.

I did notice a few things like the wood color/file did not display correctly on this 2nd PC but I reapplied the exact same thing and it redisplayed the camera and it was OK.

 

My PC (my sig): Intel(R) i7-1185G7 4-Core (11th Gen) 3.0 GHz (4.8 max) | 16GB of LPDDR4x RAM | Integrated Intel Iris Xe Graphics

 

a) I installed my latest graphics drivers from here: https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html

b) I installed my latest other drivers from here: https://www.intel.com/content/www/us/en/support/detect.html

c) I explicitly created a Windows Restore Point before I installed latest drivers.

 

dollhouse.jpg

FullDisplay far out.jpg

FullDisplay.jpg

5dPMRek[1].jpg

2022-02-10 (1).jpg

2022-02-10 (2).jpg

2022-02-10.jpg

Link to comment
Share on other sites

SOLUTION / SOLVED

 

Mifala,

I opened a support ticket and their response worked for me. HTH

 

Quote

 

We have seen behavior like this with the Intel Iris Xe Graphics but we do have a way to work around this.
1. Go to Edit>Preferences
2. Go to the Render panel
3. Check the box for Texture Compression and click OK.

 

 

 

 

I looked up that option in the help (Index tab and render search word) and here is what it said.

Quote

When Texture Compression is checked, material textures are compressed so that less video memory is required when a 3D view is generated. Texture Compression takes time, however, so view generation will typically be slower.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share