Sign in to follow this  
WeebleSue

Can I temporarily hide a picture?

Recommended Posts

I have added a picture that is a floor plan that I'm tracing. I'd like to temporarily hide it without deleting it. Other (cheaper) programs allow this option but not HDA 2015. I don't want to have to delete it to see my plan without the background, because it is a BEAR to import it again and resize to get the dimensions exactly right. 

 

I searched the forum but didn't find anything on this. I searched Help too. 

 

Thanks

Susan 

HDA 2015 Win8.1

Share this post


Link to post
Share on other sites

I see no option in the tool/display options to uncheck an imported picture.

BUT...you could copy the pic, then move to the attic level, and paste hold position.

Delete the pic on the original level.

When you need to re-display the pic on the original level again, copy/ paste hold position back to the original level.

Share this post


Link to post
Share on other sites

Can you not turn off the display of Images in HDA in Tools>Display Options>Images  ?  (uncheck the Disp(lay) option for images)

 

I have used Jo_Ann's trick in the past for my own notes (text) etc so should work with an image too....

 

Mick.

Share this post


Link to post
Share on other sites

Thank you for your suggestions, and I will try it.... but I have one image for the 1st floor and a 2nd image for the 2nd floor. Can I move both images to the attic level? 

Share this post


Link to post
Share on other sites

Another option is to move the image to the right or left temporarily, if you place the images in the "Attic" level and then build a new upper floor the images will be deleted, if you leave the attic level alone, it should be fine, I'm just saying...

 

DJP

Share this post


Link to post
Share on other sites

You can turn it off, it just isn't on the "Images" layer like some suggested, it's on the "CAD,  Default" layer.  (I don't understand the logic behind that layer though, but it works.)

  • Upvote 1

Share this post


Link to post
Share on other sites

Wow!  I would never have thought to try unchecking the CAD layer, and it DOES work.

Thanks for the tip!

Share this post


Link to post
Share on other sites

You can turn it off, it just isn't on the "Images" layer like some suggested, it's on the "CAD,  Default" layer.  (I don't understand the logic behind that layer though, but it works.)

 

Me either :)   but I think it works cos everything you import to HD is assigned to the  Default CAD Layer    (CMiIW)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this