sea_lyons

Lights Turning Off While Exporting Photo?

Recommended Posts

I get my shot set up to export a photo and all of my lights are on. They stay on while the photo saves (photo attached). Once complete, however, my 3D view and the exported photo has all lights turned off. I seem to only have this issue when "Hide Camera-Facing Exterior Walls" toggled on but I need this on to get the shot...

 

Any idea how to fix this?

Lights.png

Test1.jpg

Share this post


Link to post
Share on other sites

I am sorry you are having some difficulty. Being a user of Home Designer and Chief Premier for almost 25 years, I have never had this happen in any version or title. I would first suspect a video card problem as the most probable source to address, does it meet minimum requirements for using Home Designer software? Are its software drivers up to date and not corrupted? Are you using export image command or are you doing a screen capture (control key - Print Screen), Snip It or some other method? Take a look.

 

DJP

Share this post


Link to post
Share on other sites

Hi David,

Thanks for your reply. 

 

10 hours ago, DavidJPotter said:

I have a gaming laptop with a NVIDIA GTX 1650 video card (4GB) so we're good there.

 

10 hours ago, DavidJPotter said:

Are its software drivers up to date and not corrupted?

The laptop is just a month old so I imagine everything is up to date and not corrupted although I don't know how to check that?

 

10 hours ago, DavidJPotter said:

Are you using export image command or are you doing a screen capture (control key - Print Screen), Snip It or some other method? 

Using the export image command. I included a screen capture in my original post to show that the lights are on prior to and while exporting the image. 

Share this post


Link to post
Share on other sites
10 hours ago, solver said:

This type of problem should be reported to support.

 

https://support.chiefarchitect.com/home

 

Thanks Eric, I'll do that. I just wasn't sure if I perhaps had something wrong in my settings that was causing the issue. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now