ConleeH

Attic Walls above open areas won't appear in 3D view.

Recommended Posts

I'm having difficulty trying to get all the attic walls to display in the 3D view.  I have a spot on my second floor that is open below and where the different roof lines meet the attic walls won't generate in 3D above the railing and open area.  It's very frustrating because on the plan view the attic wall automatically generate yet when i switch views to the orthographic view they won't display.  Please help.

Thanks

Conlee

Attic walls 3d.JPG

Attic walls 2nd floor.JPG

Attic walls attic level.JPG

Share this post


Link to post
Share on other sites

You will need to attach the plan file -- close Pro first.

Share this post


Link to post
Share on other sites

I don't see a problem.

 

ht1.thumb.png.9bce6df5c949ff41a807863db686d2c2.png

Share this post


Link to post
Share on other sites

Here are a couple of suggestions.

 

Consider flipping the master bath and closet so you can have windows in the bathroom.

 

On the front, maybe jog the wall back just a bit so the stairwell is clearly distinguished.

 

And an idea for the bath.

 

ht1.thumb.png.6d3af0175bd899c6091b0e2b4475ec76.pnght2.thumb.png.6fe15bf0d4cd9576a4e8992c115b2ad4.png

Share this post


Link to post
Share on other sites
9 hours ago, solver said:

I don't see a problem.

 

ht1.thumb.png.9bce6df5c949ff41a807863db686d2c2.png

Thanks for the suggestions! 

However when i open the orthographic view on my computer immediately upon running the program this is the image i see..   Perhaps their is a setting in the preferences that is not right on my version?

1947054373_Atticwallproblem.thumb.JPG.19e20f3918bf3057384199a0ab173acd.JPG

Share this post


Link to post
Share on other sites
19 minutes ago, ConleeH said:

Perhaps their is a setting in the preferences that is not right on my version?

 

I don't think so. I looked in Pro 2019 Trial (the oldest I have installed) and the walls are correct.

 

Without being able to see the problem first hand, I cannot offer suggestions on a fix.

 

I'd sent this in to support and see what they say.

Share this post


Link to post
Share on other sites

Hello ConleeH

 

I opened your plan in HDPro 2021 Trial and get the same results as you -- missing wall segments as shown in the pic below.  I'm surprised that it does not occur with Solver's install of the software.

 

I have experienced this same issue in the past while working on plans.  Lately, I have seen posts/plans from others that are experiencing similar issues with missing wall segments over roof planes. Maybe there is a basic setting that is unchecked, or a default setting that isn't correct.

 

I ran a plan check on your plan and there are some walls that are mis-aligned with those above or below, but I don't think it is the reason why the wall segments are missing.

 

Sure there are work-arounds for this issue, but I'm wondering why the model doesn't build correctly, at least not with the most current product release.

 

If you send this into support, please share their response -- it will be interesting to hear their opinion.

 

937244707_MissingWalls.thumb.jpg.a05555a11c8eba23760176493055c4c9.jpg

Share this post


Link to post
Share on other sites

Like Eric said...everything looks correct in newer versions of the plan (I haven't tried opening it in the 2021 version).

Pro 2018 opens it looking just like you said, so it must be a glitch that they fixed?

 

The attic walls show correctly in the 2D plan view, so there's nothing to correct there that I can see.

 

So...in the 3D view, select and drag the attic walls into the correct position.  ;)

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now