Sign in to follow this  
pprasatik

3D Camera View Not Displaying

Recommended Posts

My floor plan is not displaying in 3D Camera view. A small image appears if I click and hold on the tab but disappears when the click/hold is released. I recently upgraded my Windows OS to 2010 and thought perhaps the program did not reinstall properly so I uninstalled and reinstalled it. No change. My plan is attached. ~ Paula

 

HD_Pro_2016_Forum.plan

HD_Pro_2016_Image_Forum.JPG

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Attaching a screen capture so we see what you see is helpful too. A problem on your system may not show on other systems.

 

 

Share this post


Link to post
Share on other sites

I have researched extensively and cannot find a solution. Hoping you can help. Thank you!

Share this post


Link to post
Share on other sites
42 minutes ago, solver said:

Attaching a screen capture so we see what you see is helpful too. A problem on your system may not show on other systems.

 

 

 

 

I see nothing wrong here.

Share this post


Link to post
Share on other sites

I downloaded your plan, opened it on my Windows 10 PC (specs below) and it shows perfectly fine in plan view, full camera view, dollhouse view, overview camera and framing overview camera. Therefore I have to assume it is your PC, video card or hardware that is at fault, sorry.

 

DJP

HD Pro.jpg

Share this post


Link to post
Share on other sites

David ~ Thank you for your reply. I've researched several of your videos looking for a solution and learned a lot in the process. My video card is an Intel(R) HD Graphics. Is there a way to determine if this display adapter is compatable with my version of Home Designer Pro 2016? I'm currently research on HD software support website for Operating System/Determining What Graphics Card Your Computer Has ~ Paula

Share this post


Link to post
Share on other sites

Have you tried updating your video card driver?

 

Do you understand how to do a screen capture? It would be helpful to see your screen showing the problem.

Share this post


Link to post
Share on other sites

My video card driver is updated. The first image appears when I select Dollhouse view. The second image appears when I click & hold on the Perspective Dollhouse view tab but only appears as long as the tab is in click & I am holding it.

 

image.png

image.thumb.png.ed098cbd8a725a3d407dcfa41687da49.png

Share this post


Link to post
Share on other sites

I believe the problem is that the Intel Graphics support you have is insufficient to support Home Designer or Chief Architect software performance. Intel products are built into one's Mother Board and is not, per se a "Video Card" with its own dedicated Video RAM. A quick look at the "Minimum Requirements" for Home Designer software support clearly states that video support by Intel is insufficient, sorry. That IS the problem you are having.

 

DJP

Share this post


Link to post
Share on other sites

My thanks to both of you for your assistance. At least I do not need to waste any more time and energy trying to figure out the problem. Much obliged! ~ Paula

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this