AngieRobshaw

Phantom changes to houseplans

Recommended Posts

Commonly when I come back to work on my house plans something has changed. It seems to happen more often, the longer it's been since I opened them. I have tried checking the defaults to see if that was the problem. But the defaults are correctly set and things will change to something I've never even looked at (i.e. today I suddenly had knotty pin walls in random rooms) The wall type will change, the foundation will change in random spot, or room labels will be messed up. I get it all back to the correct specs and it happens again later. Is there something I am not doing that could be causing this? I always click save when I exit out of the plans, but is there another step I am missing to keep this from happening?

Thank you,

Angie Robshaw

Share this post


Link to post
Share on other sites

Next time it happens, check some of your archived files to see if they show something different.

 

ht1.thumb.png.6c503014856def4199304b6274b918a6.png

  • Like 1

Share this post


Link to post
Share on other sites

I just drew up new plan a few days ago and came back today to find more bizarre changes. A wall shooting through the roof. Random patches of altered building material. I went back and checked the archives like you recommended and my archived files are different than what was pulled up. Is this a tech support problem? Or is there something I need to be doing?  

Thank you, 

Angie Robshaw

Share this post


Link to post
Share on other sites

Definitely a tech support problem. Does it happen if you close and immediately reopen the plan?

 

I've never seen or know of anyone reporting this here or on ChiefTalk.

Share this post


Link to post
Share on other sites

Yes, sometimes it does. Sometimes, nothing changes. I thought it was because I was just learning the program and was doing something wrong. But I'm starting to get the hang of it and it's still happening. Relieved to know you've never heard of it. I will submit to tech support.

Thank you,

Angie 

Share this post


Link to post
Share on other sites

I have been using Chief Premier and Home Designer software since 1995. I had some behavior like you describe during my first year learning the program. The trouble was within me and my uneducated use of the software in each case: you can do something in plan view that might seem innocuous but if closely inspected in camera views that little jog of the mouse in a tool mode can wreak havoc when next viewed. A simple one is to move your mouse while in "Wall Tool" mode causing a tiny bit of wall to be drawn by that motion - the next time you open that plan and order a "Full Overview Camera Render View" your structure will have seemingly "disappeared" (Most new users do not know that a tiny piece of wall etc accidentally drawn far away from the main structure will cause these unwanted phenomena) I have seen this over and over since I figured it out. Do you have any small children or pets that may have interfered with the plan while you were not watching?

 

Your best defense against this type of thing is to thoroughly learn your tools, settings, and procedures. I know this sort of thing is uncomfortable but my advice is to press on to see the end of such behavior.

 

DJP

  • Like 1

Share this post


Link to post
Share on other sites

I agree, it probably has something to do with user error. Hopefully tech support can help me figure exactly what I'm doing wrong. Definitely going to keep trying to figure it out. I love the program otherwise.

thank you,

Angie

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now