Sign in to follow this  
scdrj1

A serious error has occured...

Recommended Posts

After creating my first floor plan perimeter, I attempted a perspective full overview. An error message immediately appeared. It said to contact tech support, reboot the program, and do not save the file (as if it was corrupt). This problem has persisted after launching the program 3 times. I'm using hd pro 2020.

Share this post


Link to post
Share on other sites

Eric,

 

Thank you for your reply.  I just thought I was going to spend the weekend drafting my ideas for my new house?!@#  I guess I did not spend enough money, or do enough research :~(

 

Jeff

Share this post


Link to post
Share on other sites

I have been using and teaching this software since 1994. When I see such an "error message" as you described, I completely ignore it and just drive on. Only if I get the error message repetitively do I then pay any attention to it. A Windows Operating System is a perfect venue for variable behavior. If you were to talk to Tech Support on Monday I doubt if they can tell you with clarity why you are getting the error message (I could be wrong of course but I doubt it).

 

My advice is to just push on and complete your work if the message persists, then call Tech Support on Monday and see what they have to say.

 

DJP

Share this post


Link to post
Share on other sites

David,

 

Thank you for your reply.  I have spent at least half a day, every work day, on a computer since 1995.  Using 95, 98, XP, and 7, I just have not had your experience.  Perhaps, it is just the luck of the draw.  I see your AMD in your sig.  I have always had bad luck with AMD...  Again, perhaps by chance.

 

I should have attached a screenshot the first time.  I get that error no matter how many times I attempt any view in the 3D menu.  There is no way to push on.  The screen turns White as you can see.

error.jpg

Share this post


Link to post
Share on other sites

Are your video drivers up to date? 

 

Is your system using its best video card?

Share this post


Link to post
Share on other sites

Driver is up to date, but I only have a GeForce GTS 550.  I don't think this would throw that kind of error.

Share this post


Link to post
Share on other sites

Eric,

 

Good call!  I reviewed my video drivers.  They were up to date.  The latest driver was dated 3/27/18.  Looks like I updated it 6/18/18.  I once remember an IT guy telling to uninstall the old driver manually before installing the new one...  Well, I uninstalled the driver, and installed it again.  Bear in mind that I was not have any video or graphics problems prior.  But, now my 3D menu works without errors.  Thank you both Eric and David for taking the time :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this