Sign in to follow this  
Lizzilou10

Problem with HD Arch 2015

Recommended Posts

PLEASE help !   I just downloaded HDArchitectural 2015 and am hoping you can correct a problem for me.  There is no vertical or horizontal arrow on the working graph.  I can't move the floor plan unless I hi-lite the whole thing, then move it.  With HDA 2014 there were vertical and horizontal arrows for this purpose.  Help.

Share this post


Link to post
Share on other sites

I suppose you are speaking of plan view "scroll Bars" being missing, are you using a PC or Mac please? In all my time using this software I cannot recall a time where the scroll bars disappeared.

 

DJP

Share this post


Link to post
Share on other sites

I'm using a PC with Windows 8.  I just downloaded Arch 2015 this evening after removing Arch 2014.  2014 was working perfectly fine.  What the heck?

Share this post


Link to post
Share on other sites

You might contact Chief support about this, or be more specific about the problem. Could you post a screen capture?

 

Could you address the questions DavidJPotter asked above?

Share this post


Link to post
Share on other sites

google "windows 8 screen capture" for instructions.

Share this post


Link to post
Share on other sites

you can use the Snipping Tool in the Window's Accessories Folder or the Alt Key+Print Screen Keyboard keys ,then paste into Paint ,annotate if desired ,save and attach to your post via the more reply options button and then the attach button.

 

However in 2015 titles there is a new toggle button on the VIEW MENU which allows you to turn scrollbars on or off as desired is it active?  it will have a check mark if on.

 

Mick.  

  • Upvote 3

Share this post


Link to post
Share on other sites

YAHOO, YIPPEE, HURRAH !!!   The answer was in "View" - I just had to check the scroll bar box.  Thank you, thank you. :P

  • Upvote 8

Share this post


Link to post
Share on other sites

My scrollbars have disappeared in Chief Architect's Home Design Suite 2016 even though scrollbar is checked in View.  I'm using Mac Yosemite. Any suggestions?!

Share this post


Link to post
Share on other sites

try Edit>Preferences>Reset Options>Reset SideBar Windows   though simply closing the software and perhaps a reboot may work sometimes too.

Share this post


Link to post
Share on other sites

I'm writing an answer to this question as I had a similiar problem viewing "scrollbars" even though it was checked.  I am using Mac Yosemite.  I did not get scroll bars on my windows until I set the Terrain perimeter - then they showed.  So, create a terrain perimeter, then you can use scroll bars left / right and up/down.  Before creating terrain, it also created a bit of conundrum when zooming in and out through pinch gestures: I learned to navigate this by ensuring my blue cross hairs and cursor were over the area I wanted to zoom in and out on - then I would "pinch" in and out.  Also, to reset the image to center, I'd just click on the "fill window" to the far right of the screen under the zoom in and out tools.  Hope this helps - as a newb, and fairly tech savy, it was frustrating, but all software has it's unique navigation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this