jwbassgarl

Roof Problem

Recommended Posts

Hello all. I need some help modeling my roof. I have added a second floor over the garage but It created a double roof. See the attachment. I am trying to create a single roof over the whole house but everything I've tried does not work (rebuilt roofs & roof planes, changed 2nd floor height, reset plan to defaults - done all of these numerous times). I've searched the forum but could not find anything that would help.

 

Any ideas how I can  eliminate the the lower roof? I'm using HD pro 2019 build 20.3.0.54x64.

Capture.JPG

Edited by jwbassgarl
Left out HDP info

Share this post


Link to post
Share on other sites

I see you said Pro, but ...

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

It's not clear just what you want to do, but I'll take a guess.

 

Check Ignore Top Floor in the build roof dialog.

Share this post


Link to post
Share on other sites

Hi, and thanks for the tip on signatures.

 

I did check ignore top floor but then the upper floor will not show in Doll House view, just Perspective Full Overview.

Share this post


Link to post
Share on other sites

What I am trying to do is slope the top floor roof all the way down to encompass the 1st floor. I don't want a double roof.

Share this post


Link to post
Share on other sites
16 minutes ago, jwbassgarl said:

but then the upper floor will not show in Doll House view,

 

There are 2 ways around this. 

 

1) Turn off the display of roof planes. (Layer Display Options).

 

2) Turn off Auto Rebuild Roofs, select all the roof planes and click the Display On Floor Above icon in the Edit Toolbar.

Share this post


Link to post
Share on other sites

My edit toolbar has been moved -- yours is probably still at the bottom left.

 

If you right click the center selection handle, you get the same items that are in the edit toolbar.

 

ht1.thumb.jpg.0dcd196dce4773e29ca7b30251f4657c.jpg

Share this post


Link to post
Share on other sites

OK, got all roof planes moved to upper floor but this did not get rid of the double roof view I get in Perspective Full Overview.

 

I am open to further suggestions.

Share this post


Link to post
Share on other sites

After you build the roof with Ignore Top Floor, does it look correct?

 

If so, then move the roof planes up.

Share this post


Link to post
Share on other sites

Uncheck ignore 2nd floor and lower the ceiling heights to 0" on the second floor, delete the bumpout and make that wall one complete wall (stairwell) change the interior walls

to exterior walls.

 

On the first floor change the Garage ceiling heights to its defaults. Go to the catalogs and click Architectural>windows>rounded>quarter, click and install, then change

to broken Arch and change the arch height.

 

Now uncheck auto rebuild roofs and check default ceiling heights for the second floor, use the full camera to see what happens.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now