Chuck767

Cameras in main plan view

Recommended Posts

 Is there a setting where I can hide all of the cameras in the main plan view? 

 

 I want to keep them but I don’t want them to show all the time.

 

Thanks,

Chuck 

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see below for how to turn them on, then see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Check your camera defaults and layer settings.

Share this post


Link to post
Share on other sites

Eric

 

I looked in the preferences for cameras and could not find anything that would Allow me to hide the cameras in the plan view 

 

In the display option, The cameras still show No matter If the camera is  checked or not check 

 

Any other suggestions? Or, am I missing something here?

 

Chuck

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, solver said:

layer settings

 

Look at the Layer Display Settings

Share this post


Link to post
Share on other sites

In the display settings It doesn't matter if camera is  checked or not I still see the cameras in my plan views 

Share this post


Link to post
Share on other sites

Eric, 

I followed your video precisely And I still can't make the cameras disappear on the plan view. 

 

I don't know what's going on but I cannot make them go away   

 

I can see your cameras disappear When you go through That check off sequence 

 

Unless somebody has any other ideas It looks like I will have to call tech support.  

Thanks again, Chuck 

 

 

 

 

Share this post


Link to post
Share on other sites

If a camera is actively open you cannot make that camera not show in plan view while still open. You can turn off "Cameras. Inactive" in "Display Options" but they must be "inactive" for that action to be carried out. There are NO other options, if you do not want to see them in plan view, close the camera view (which will make the camera icon "inactive" and then turn off that layer "cameras, inactive" to make them completely invisible in plan view).

 

DJP

Share this post


Link to post
Share on other sites

I  David,

It seems no matter what I do, the only way I can get the cameras to  not show on the plan View is to manually  eliminate them. 

 

 I’m relatively new to this program and I thought  The camera views would update if I’ve made changes in the plan view.   So if I   Eliminate the cameras in the plan view my layout views will not be updated. 

 

I Created a sample plan and tried several things with the camera and ended up having the same situation  as in the plan that I have been working with, It has about 25 cameras Icons. 

 

 So I really don’t understand what’s going on here.   

 

 Maybe I have a corrupt installation of home designer 

 

 Thanks for the help,

Chuck 

 

 

 

 

 

 

  

 

Share this post


Link to post
Share on other sites

Elevation and cross-section cameras MUST be manually updated, you open the view in layout by double-clicking on it and then once opened you close it and allow it to update to the layout, or you can also select a cross-section or elevation camera view on a layout page and then while selected, left-click on the tool icon in the Edit Toolbar that says "Update View". Only plan views "Automatically" Update as you make changes. Render and other isometric camera views CANNOT be updated but only deleted and resent in a new unit of time.

 

It was not clear what you were asking EXACTLY earlier by your first posted questions. I hope this clarifies matters a bit.

 

DJP

Share this post


Link to post
Share on other sites
David,
Thanks for your detailed post. 
 

Relative to your comment, “you open the view in layout by double-clicking on it and then once opened you close it and allow it to update to the layout,” this just doesn’t happen when I do this, ie, no update occurs

 
Relative to “ or you can also select a cross-section or elevation camera view on a layout page and then while selected, left-click on the tool icon in the Edit Toolbar that says "Update View". “. My edit toolbar does not have an “update view.”. See attached photo. 
 
I was able to Update the layout section view By  left clicking on the section review, then right clicking it. 
 
This allowed a drop-down menu that had  “update view “. Clicking this updated my section. I also noticed in the lower left corner of the screen the same update icon which I did not recognize previously.
 
So I understand how to update sections on the layout pages 
 
And it sounds like there is no way to HIDE the cameras in the plan views. 
 
With Manny section reviews on my plan view things get a little confusing with all the liens and I sure wish there was a way to hide these lines. 
 
 
Thanks again,
Chuck

 

 

 

0C96F2B0-F0F1-4EC8-B47B-19D2D3DE51A0.jpeg

Share this post


Link to post
Share on other sites

Thanks, David, 

 

Your video was a great help, I believe I know understand how cameras work in conjunction with layouts. 

 

Chuck 

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now