JeriRay

Library Browser Blank

Recommended Posts

Why do I get blank on Library Browser?  (any item not shown)

 

My version is Home Designer Pro 2017.  Catalogs are downloaded successfully and updated but not shown on the panes.  Filters are clear.  I check file management folders are correct.  I download some user catalogs and imported library.  The message for example reads "34 items have been imported".  When I searched a door for example, a pointer over a button to stop search, a little message shows "Your search returned 427 results".  It's still empty.

 

I think it was my first time to use Library Browser since installation or upgrade to Pro.

 

Thank you for your help.

Mike

Share this post


Link to post
Share on other sites

I see you said Pro, but ...

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Try Preferences>Reset Options> Reset Side Windows

 

It that fails, try a reinstall and use the Repair option.

Share this post


Link to post
Share on other sites
2 hours ago, solver said:

Try Preferences>Reset Options> Reset Side Windows

 

It that fails, try a reinstall and use the Repair option.

 

Did both including rebooting. Nothing fixes.

Share this post


Link to post
Share on other sites

There was another app Home Designer Suite 2017 and Library Browser showed contents but the Pro doesn't.  I uninstalled both of them and reinstalled the Pro only.  Library Browser is still blank.

Share this post


Link to post
Share on other sites

The left panel was swept to the left edge since I was puzzled why the video showed three panels, not two panels.  When I took Library Browser out, I saw double vertical line on the left and then swiped it right.  Bingo. 

 

I wish I wrote that two panels shown in the first thing.

 

Thank you so much!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now