chsdesign

Auto roof problem

Recommended Posts

The original design was a two bedroom. I have added a 3rd bedroom. When I go to auto build roof, it resorts back to the two bedroom roof line. If I open the build roof properties and check Build roof, uncheck Auto roof planes, and then uncheck Use existing roof baselines, the roof generates properly. The problem is I want to add some gable roof lines. To do this I have to have the auto roof planes on. At that point it reverts back to the two bedroom roof line plan.

Riverview_House_3_bedroom_Trusses2.plan

Share this post


Link to post
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding this info to your signature (see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

You need to delete the Roof Baseline Polyline -- Edit>Delete Objects.

 

Then build the roof.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now