Recommended Posts

Hello again.  I'm having more issues with this plan and the floors/foundations.  On one of the bedrooms and the Shop (garage), there is no floor.  Display options for both 0 and 1 floor are checked.  This may have to do with the foundation height changing from that bedroom's exterior wall and the attached garage on the other side.  The garage and carport are on slabs with no foundation (basement) below.  I have read the manual to exhaustion but I can't find how to troubleshoot this.  I have attached screenshots of the bedroom and the garage, and also attached the plan itself.  Any suggestions to get the floor back in this area would be appreciated.  The rest of the house has proper floors and I have matched the structure information in the room dialog, so I'm not sure how to fix.  I am using Suite 2018 with Mac High Sierra.  Thanks.

Screen Shot 2018-01-13 at 3.54.45 PM.png

Screen Shot 2018-01-13 at 3.45.04 PM.png

Juniper 1B with Garage.plan

Link to post
Share on other sites

I don't know why the shop is not displaying a floor, because when I opened the plan, there is a floor showing. I did notice that the front wall of the shop is not aligned with the wall below.

 

The bedroom is showing an incorrect floor structure (L), and I don't know why it doesn't reset itself... but I have encountered this oddity before.

Open the bedroom dbx, and set the room type as a 'deck', then close the dbx.

Open the bedroom dbx again, and reset the room type to 'bedroom'. Close the dbx.

Open the bedroom dbx again, and this time, go to the structure tab and correct any of the settings (that Suite allows), so that they match the jpeg posted below.

room spec.JPG

Link to post
Share on other sites

Rename the Garage to utility since it's no longer a garage, for the bedroom, use default for the living area and check the defaults.                        

 

Turn Auto rebuild foundations on, leave it on until you are sure you are not going to move the exterior walls or rename interior rooms, then turn it off if you want to.

 

Once you turn auto rebuild roof or foundation off, it's not a good idea to move the exterior and in some cases interior walls, it can cause

problems if you turn it back on.

 

Click tools>plan check, you have 23 errors to fix.

Link to post
Share on other sites

Thank you all.  Jo-Ann your solution worked.  The correct dialog box came back when I changed the bedroom label to deck and back again, and for some reason floors in bedroom and shop returned.  I also changed the garage name to Utility per LawB10.   I now have a new issue with the ceiling molding -- it dropped about 12 inches but I will check the manual and figure that one out later.  Since the floors are back, I haven't played with rebuilding the foundation, so I think I will leave that for now.  Seems to be okay and everything is lining up.

 

Solver, thanks for your suggestion -- I actually had checked the dialog boxes to make sure they were the same but that bedroom kept changing itself back.  Also looking at your screenshot, my version of Suite does not have those floor options in the structure dialog, or anywhere else that I can find.  I wish it did, that looked like a very simple solution!

Link to post
Share on other sites

Click edit>default settings>floors

click moldings, uncheck use floor defaults and click the drop down box, click crown molding and make it 1 1/2" higher than the ceiling height.

 

If the ceiling height is 108" than make the crown molding height 109 1/2".

 

Also check auto rebuild foundations and leave on until you are done building the house.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now