Sign in to follow this  
bigriles

walls not visible in 3d

Recommended Posts

Im trying to draw some interior walls on my 2nd floor of a new drawing. they draw in plan view but are not visible in any 3d drawings(doll house etc.) im thinking something is turned off ?! any help?     Windows that show in plan view, fail to show in 3d view as well.  I forgot to mention that i dont have this problem on the 1st flloor. i resent my computer and now the windows show but still not the walls.  (pro 16)

Share this post


Link to post
Share on other sites

I have the same problem and going nuts trying to figure it out.  Also, I cannot see the drywall on the floor plans anymore.

Share this post


Link to post
Share on other sites

Have you checked the Layer Display Settings while in a 3D view? Tools>Display Options


 


--------------


 


It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click My Settings, then Signature on the left. 


 


 


Resources for self help:

 

The built in Help System (always a good place to start)

 


 


 

Share this post


Link to post
Share on other sites

Have you checked the Layer Display Settings while in a 3D view? Tools>Display Options

 

I've checked the Display Options numerous times and turned every option "on" to no avail.  Additionally, the project "Floor Plan" does not show any drywall where it once did; there's only a gap or space where the drywall was.  I've loaded a few back-up floor plans of the same project and have no problems and I've compared details of both plans but can't see any difference.  I was looking for an easy fix but might have to use the latest back-up.

Share this post


Link to post
Share on other sites

**** -- It would help if you update your signature to show the title (Suite, Pro etc) as they have different capabilities.

 

Posting the plan is usually best for this type of question as it's easier to look than go back and fourth with questions.

Share this post


Link to post
Share on other sites

You have Walls, Main Layer Only checked -- uncheck it.

 

post-171-0-41251300-1452273364_thumb.jpg

Share this post


Link to post
Share on other sites

I am having a similar problem, I use to only see the stud framing on the main floor and not garage, now they are both gone?

Thanks for any insight! on this problem.

MatE

Share this post


Link to post
Share on other sites

Posting the plan is the best way to get an answer to questions like this.

Share this post


Link to post
Share on other sites

I tried but it is about 3-4 Meg and the download is refused?  I'll try again

Share this post


Link to post
Share on other sites

Yea! it worked, copied it to another server before Upload, that did the trick.

Not what I did but now the roof framing disappeared also, boy did I mess this one up!!!!!!

Thanks MatE

HD Pro Test - 1F.plan

Share this post


Link to post
Share on other sites

Don't know what the problem was with the garage walls. I copied the one with framing to the other side, and drew in a new front wall. 

 

Built framing and all looks OK.

 

post-171-0-12256200-1452878740_thumb.jpg

Share this post


Link to post
Share on other sites

I must have moved a wall or something to remove the auto draw parts, mine use to look like yours?

What do you mean by: "Copied one with framing to the other side"

I'll try making a new front? wall and see if I can get things back to normal.

Thanks !!! for the help, I really appreciate it

Share this post


Link to post
Share on other sites

 

What do you mean by: "Copied one with framing to the other side"

 

 

 

Copy the good wall, Reflect About the center of the room (garage) to make a copy on the other side. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this