awakening

Broken Import

Recommended Posts

I just sent this to support.

Perhaps some of you can try it and report back what the result is.

This started happening after the recent Chief Architect Pro update

 

When importing .skp or other compatible files, the result is negative.
The model loads but some parts of it are placed outside the model. Think of a chair and some of its legs may be 'meters' away from the rest.
Could you try to import this ironing board .skp file from 3d warehouse
and see if it is on my side or a bug?
https://3dwarehouse.sketchup.com/model.html?id=51b7b651258cfdb177569d133cb784b4
I used the same model in a previous design without problems. When i open the previous design the already imported 3D warehouse files still display correctly. I just cannot add them to the new design.
PS when importing i tried several versions, but all give the same result.

Share this post


Link to post
Share on other sites

3D warehouse items are free, that does not insure quality, just price and often times actual usefulness. Since Chief Architect Inc cannot control how 3d Warehouse stuff is made, I doubt much support will be forthcoming from something they cannot control. My experience with 3D Warehouse is generally good but I download several symbols to find one that I can actually use, is my experience.

 

DJP

Share this post


Link to post
Share on other sites

Yes you are right, they are free. The thing is that i used some of the exact same items from 3 d warehouse without problems. This was  before the upgrade from last month. Of course C.A/H.D has no control over the 3d warehouse content, but the problem seems to be with import function.

Share this post


Link to post
Share on other sites

Support answered and solved it.

I share their answer below.

 

Hello,
I was able to reproduce the issue you described. I found that the issue only presents itself when importing sketchup files with specific types of grouped objects into metric plans. I have passed the pertinent information on to our developers so that they can try to figure out what is going wrong during import.
In the meantime, I would recommend using Sketchup’s free version to open any sketchup files you wish to import into metric plans, and then export the sketchup model as a collada file. You can do this in sketchup by selecting File> Export> 3D Model, then make sure that COLLADA is selected to the right of Export type. You can choose where you want to save the exported file, then click Export.
Then in Home Designer, you can select File> Import> Import 3D Symbol and select and import the collada file. I tested this and I was able to import the ironing board as a collada file without issue.
I hope this information is helpful.

  • Upvote 2

Share this post


Link to post
Share on other sites

You could also just import it in to an Imperial plan, add to the User Catalog and then place it from there in to a metric plan and it seems to work okay.  Still glad to hear that the company's Support folks sound like they're on top of trying to get it fixed though.

  • Upvote 3

Share this post


Link to post
Share on other sites

Yes, that seems like another good option.

It used to work fine before, so I guess the programmers will figure it out.

Share this post


Link to post
Share on other sites

Ah, thanks for this. Im having the same issue after the update. Though it was just me. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now