Sign in to follow this  
WeebleSue

Why is my model rendering so badly? HDA 2015

Recommended Posts

I have a detailed terrain model that I constructed a home on. When I try to look at the 3D views, they look very bad! See pics. I have posted the model.

I am able to open other models and render the 3D views and they look just fine. I checked all sorts of settings but haven't changed anything.

I have other terrain models with other homes on them and they don't look this bad.

What could be wrong?

 

I have attached one Perspective Full Overview and one Doll House View of the 'bad' model, and one Perspective Full of another plan using the same computer, same HDA session, same settings. No issues with it.

 

I have also posted my plan in case anyone can take a look at it. Maybe it renders okay on your machine? i am able to close and reopen it, and i still get the same bad rendering.

post-1607-0-27438100-1428293016_thumb.jpg  post-1607-0-55092300-1428293011_thumb.jpg

post-1607-0-20756000-1428293021_thumb.jpg

BadRender Terrain Test House.plan

Share this post


Link to post
Share on other sites

Sounds and looks like what is called Z-Fighting and is an issue when you are too far away from the model usually, as the defaults are set to Clip at 24" , try setting it to 300" as suggested in this KB Article , under Large Terrains about 1/2 way down.

 

http://www.chiefarchitect.com/support/article/KB-00107/

 

do a search on the Forum for z-fighting and you'll find plenty of other posts if you want/need more info.

 

M.

Share this post


Link to post
Share on other sites

I opened your plan on my PC. I got the same results you did using the dollhouse overview and full overview camera types. when viewed with the full camera, floor camera and elevation cameras the views are as anyone would expect (just fine).

 

I could not find out why this is so (the kinds of visual adjustments you can make in Architectural are few), my advice is to send a copy of this plan to Chief Architect Tech Support for them to figure out. I can tell  you put a lot of work into this plan and I am sure you would like a real, useful answer.

I opened your plan in Architectural 2015 and made a video of me doing so, I am sorry I could not do better for you: http://youtu.be/60_YMVhNj_g

 

DJP

Share this post


Link to post
Share on other sites

Just a suggestion, but why not download the free trial version of PRO, and open your plan in that program.  Do a 3d view, open the camera defaults (as suggested in KBird's post and kb article)  AND do as it says....

 

"You can also increase the Clip Surfaces Within setting in your Perspective Full Overview Camera Specification dialog. The default will be 24", but you can increase this to a larger value, such as 300".  You may need to test different values in this plan in order to create the results you want in the overview without experiencing Z-Fighting".

 

This eliminates a lot of the Z fighting (but not all of it).  Your terrain is just too vast.

 

Unfortunately for you, HDA does not have this ability.   But at least you will be able to have a decent perspective view of the house and terrain, if you try this.

Share this post


Link to post
Share on other sites

I missed the HDA part.I was thinking Pro , so I am not sure you can adjust the Clipping distance as DJP mentioned , so the only alternative is to move closer in the view ,so the clipping doesn't have that effect.

 

I think Jo_Ann has mentioned this before She has HDA too , a forum search may find her Post.

 

M.

 

She beat me to it above :)

Share this post


Link to post
Share on other sites

I also opened this plan in my copy of Chief Premier 7 and got EXACTLY the same results, so I believe it is plan based. I occasionally get some "Z" fighting but NOTHING like this (this is very unusual). That is why I suggested she send a copy to Tech Support. I could not adjust the Z fighting out even in Premier!

 

DJP

Share this post


Link to post
Share on other sites

HD Architect has some limitations, and since other members opened the model in other versions and got the same results, I guess it is just a program issue. But I was able to open a Full Camera view and the model is rendering much better, even with my huge terrain. I found the other article from Feb 21 on the same topic, and that suggestion was in those responses. I thought I searched the forum first, but I guess i didn't use the right terms. But then I wasn't exactly experiencing "splotches of color" and didn't know about z-fighting.

 

It is just a 5.6-acre lot... doesn't seem so huge to me. I think I'll go visit the Wish List page.... :)

 

A huge THANK YOU !!!!!! to those who opened my model in other versions to confirm the behavior. LOVE YOU GUYS!!!

Susan

 

post-1607-0-33956500-1428366659_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this