Sign in to follow this  
DaveFite

Glitches in rendering

Recommended Posts

I hoping the experts can quickly point me in the right direction.  I've searched the documentation and tried changing a bunch on setting but can't seem to find the right setting to change.

 

1) Interior crown molding is poking through the exterior wall and displaying on the exterior of the house.  See hd1.jpg blue circle near top of dormer and hd2.jpg blue arrow.

 

2) I manually created two roof planes over the doorway.  They were created using the default roofing values.  I wanted then dimensions to match the two auto-generated dormer roofs with have smaller fascia widths.  I changed the rafter depth (in the Roof Plane Specification window) for the two roof planes from 7 1/2 (the default) to 5 1/2 to match the dormer generated values.  I also changed the Gable and Eave Fascia values to 5 1/2, again to match the auto generated roof planes.  The resulting display has the fascia's matching but the roof plane ceiling is too low.  How can I correct this?  See hd1.jpg blue circle.

 

Thanks for any help!!

 

post-2111-0-40109700-1425525990_thumb.jpg

post-2111-0-45576200-1425525991_thumb.jpg

px.plan

Share this post


Link to post
Share on other sites

the fascia issue is cos you made the rafter and fascia the same depth (5 1/2") , fascia is always one size bigger to hide the rafter and subfascia/soffit etc.

 

turn crown molding off in the Room DBX if you don't want it.   Is auto build roof off? perhaps the roof needs to rebuild to correct these issues BUT don't do that if you have manual roof planes without checking the "save manually edited roof planes" box .  you might want to make a copy of your plan and try it there 1st.

 

PS did not open plan , will check in tomorrow when I have more time.

 

M.

Share this post


Link to post
Share on other sites

I changed the rafter depth to 3 1/2 and left fascias at 5 1/2 but the ceiling is still in the same place.

 

I want crown molding on in the room just not in the peak of the dormer.  Auto build roof if off.  These are manual roof planes over the door.

 

I generated all of the roof planes originally and then turned off auto rebuild.  I had to manually edit the roof to create the shed dormer since the auto dormer tool doesn't support creating a dormer across multiple roof planes.

Share this post


Link to post
Share on other sites

try the (re)build trim/fascia box on the Build roof dbx without turning auto build on and see if that fixes anything

 

did you rebuild the framing after changing the Rafter size?

 

HD doesn't do sloped crown moulding BTW.

 

Post the plan

Share this post


Link to post
Share on other sites

you said you changed / worked on it since then

 

M.

Share this post


Link to post
Share on other sites

Just an update...  I found the "Gable Sub Fascia" setting adjusts the height 'ceiling' I was having display problems with.  To find this I changed each possible framing option one at a time and viewed the results on various displays (framing overview, full overview, cross section, etc)  Some settings such as "Rafter Depth" seemed to have no effect.  I don't understand that at all.  Seems like a major factor in the construction of the roof plane.

 

Still seeking help on the crown molding on the interior gable wall which I don't want which pokes through and displays on the exterior wall.  Is there a way to selectively display/hide molding on sections of a single wall?

Share this post


Link to post
Share on other sites

Because that area (the dormer) is a room itself, just remove the crown from that room.

Share this post


Link to post
Share on other sites

Thanks Eric. I admit to my novice status...

 

How do I select the "dormer" room to turn off the crown?  Every selection I attempt selects the entire room, not just the dormer.  If I select the dormer, there doesn't appear to be any setting regarding the moldings. (just Roof, Walls, Line Style)  If I select the exterior wall which the dormer is attached, how would I set it to have crown molding on sections not in the dormer but not in the peak of the dormer?

Share this post


Link to post
Share on other sites

Use the 'room divider' wall to section off that area at the window.  Open the new 'room' and delete the crown molding.

Share this post


Link to post
Share on other sites

Just an update...  I found the "Gable Sub Fascia" setting adjusts the height 'ceiling' I was having display problems with.  To find this I changed each possible framing option one at a time and viewed the results on various displays (framing overview, full overview, cross section, etc)  Some settings such as "Rafter Depth" seemed to have no effect.  I don't understand that at all.  Seems like a major factor in the construction of the roof plane.

 

Still seeking help on the crown molding on the interior gable wall which I don't want which pokes through and displays on the exterior wall.  Is there a way to selectively display/hide molding on sections of a single wall?

 

 

Use the 'room divider' wall to section off that area at the window.  Open the new 'room' and delete the crown molding.

 

Because you used a floating Dormer ( per CT post) you have to use JoAnn's method above to get the Room definition, then you can turn it off in the Room DBX.

 

The Subfascia "Workaround" you have stumbled on works on that particular Roof as I suspect you have the "Trim to Soffit" box checked in the Build>Roof>Framing DBX and are using "Use Soffit Ceiling for finish" on the sloped ceiling of that porch roof. , The trim to soffit causes the Rafter overhang on a normal roof to be cut down to the size of the sub fascia , you can check that in a cross-section if needed, If it is unchecked as with open soffits the Rafter stays at full depth.

 

You would be better off deleting those two Roof planes , editing the build Roof DBX to the correct pitch ,overhang, framing sizes etc and redrawing those two roof planes since you can't re-enable Auto Rebuild Roof Planes you said above , so it is drawn as it will be built. 

 

PS 2x6 is a very small Fascia but you know what you have there already. 

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this