Where is my Flat Regions Specification ELEVATION option????


MamaQuartz
 Share

Go to solution Solved by solver,

Recommended Posts

I'm trying to edit the elevation of a flat region. But when I open the Specification Dialog, I'm missing the Elevation option on the left. I'm supremely frustrated. This is what I'm seeing.

image.thumb.png.3a2e5adb9726e1e313152a2963fbba0e.png

 

These are the instructions I'm following from the HomeDesigner Pro website. https://www.homedesignersoftware.com/support/article/KB-00854/stepping-terrain-for-a-terraced-flower-bed.html

image.thumb.png.948979a841a6d81a78979bf630e73950.png

 

What am I missing?!?! I've been trying for three hours to figure out a work around and I'm tearing my hair out!!

 

Link to comment
Share on other sites

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Many questions have been asked and answered. The Home Designer website is a good place to start your search.

 

Here is a video about searching the forum: https://youtu.be/dDT6wbrrVRM

 

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Link to comment
Share on other sites

Thank you. I've updated my signature.

I'm using Home Designer Pro 2019

 

And I've been searching all over the built-in help system for three hours. The web site, the knowledge base, even this forum. Research is actually something I'm fairly adept at, I've been managing projects on my own for years, but I can't find an answer to this. Why am I missing the "Elevation" option under "Flat Region Specifications"? 

Link to comment
Share on other sites

Trust me, that's not the problem.

 

The instructions say

Quote
  1. Once placed, use the Select Objects Select-Objects.png?1437075654 tool to select the Flat Region and choose Open Object Open.png?1437075654 to display the Flat Region Specification dialog.
     
  2. On the Elevation panel, verify that the Elevation is set to 0" and click OK to close the Flat Region Specification dialog.
  3. Repeat this process to create several additional Flat Regions which will become the steps in the garden terrace.

If we look at my screenshot ...

image.thumb.png.76a3757a38ce7c591659e6db707db41b.png

 

1. I have a Flat Region selected (upper left of plan.) I have opened the object. I am therefore viewing the "Flat Region Specification" dialog.

2. On the left of the dialog, I have: "Polyline, Selected Line, Line Style, and Fill Style" panel options.

ergo, there is no "elevation panel"

 

The tutorial I'm following for creating a stepped terraced or stepped terrain was published July of 2015 and is applicable to Home Designer Pro. Ergo, it should be applicable to later versions. (See the next screen shot.)

image.thumb.png.fb52f5bd36ca98253537848494a9e5f8.png

 

I have even created a blank file, added a terrain perimeter, added a flat region, and then opened the flat region to attempt to edit it's elevation.

image.thumb.png.1c0091406150b63ba6bc08c2653edf88.png

Still no elevation option.

And yet, when I add elevation lines, they provide the appropriate option

image.thumb.png.1709bb42f82b710b981cc3298b61e03d.png

 

Somehow, my program is not enabling elevation "objects," specifically flat regions, to edit their elevation.

I'm hoping someone has seen this before, and/or knows a work around for terraced regions.

 

Thank you.

 

Link to comment
Share on other sites

  • Solution

I took a look at the article you are following and noticed it's from 2015. I'm guessing the program changed and the article was not updated.

 

 

 

Link to comment
Share on other sites

Eric,

 

Thank you so much! That accomplished what I was hoping for. I was bypassing the "elevation feature" menu and and simply building a "flat region." After that first mention of the "elevation feature" in the tutorial, every subsequent mention of the "feature" referred to it as a "flat region," and between that and the fact that opening the object gave me a "flat region specifications" box, I made the assumption that a 'flat region' was an "elevation feature." I bow to your greater understanding.

 

Jo_Ann....perhaps in the future, when a poster has listed the steps they took, Step 1- Step 2- Step 3, and you tell them to double check Step 2, specify that you don't mean the second step they executed, but actual step number two from the tutorial that was referenced. That would have been so much more helpful that "you're doing it wrong"

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share