moverturf

The mystery of joists offset from wall plane

Recommended Posts

Hi - I was hesitant to post this as I figured the answer would be some innocuous setting somewhere that I blithered over, but I'm really stumped by this.  The rim joist and joist framing doesn't seem to line up with the wall plane.  I can see in the example plans that this works perfectly there, but those were all done with Chief Architect, not HD Pro, so I don't know what that means.

I have this gap between the inside of the rim joist and the outside of the wall plane, which extends into the wall finish, and accurately shows up in the renderings as a wood strip on the outside of the floor level, flush with the wall finish, but looking kinda dumb.

 

Also, why would the joists not line up with the wall framing, as is shown in pic 2?  I have some non-standard 2 1/2" LVL joists (2x1 1/4), but that shouldn't cause the joist to drive through the wall framing, right, or misalign on the bottom plates.  Pic 3 is again a shot at the rim joist gap and the misaligned joists.

 

Clearly I'm spec'ing something wrong, but can't figure out what, thank you for your help.

 

PS: I originally posted this in the wrong area (under Tips & Techniques, as in 'I need some tips & techniques', but I was wrong) and was soundly admonished for it.  I can now proudly tick off my first instruction experience by both Solver and Potter at the same time, an accomplishment at such an early stage!  :)

 

posting pic 1.jpg

posting pic 3.jpg

posting pic 2.jpg

Share this post


Link to post
Share on other sites

Build framing, or turn on Auto Framing and see if that fixes the problem. If not, attach your plan file (close the software first).

 

 

And ...

 

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 

Share this post


Link to post
Share on other sites

Something else that may help you going forward is to change your wall definitions. Looking at the "colors" of the framing, I am guessing your walls are framed with material "2x4 @16" oc?" If you change it to "fir framing", ,you will get the same color as the lumber in your joists. Don't know if that has anything to do with your walls being off, yet that "pasty" material won't show up as studs in section views. Just a thought.

Share this post


Link to post
Share on other sites

Ok, thank you for the constructive feedback!  I think I've set up everything as required.

Eric, I viewed some of your videos and already learned a bunch.

Keith, I'm using LVL joists that are sized to be the same as the joists of the 100 year old house that I'm adding to.  The old joists are 7 1/2" x 2", and so I had to put in a pair of 7 1/4" x 1 3/4" LVL's and nail/glue them together to make a joist.  I put on a 1" OSB subfloor to match them up.  Therefore they are a different color than the wall framing, which are modern fir 2x6's.

However, I used the auto-framing option, and the rim joist still stick out past the wall finish.  I show one pic with the framing, and the other fully finished with the stucco exterior.

Anyway, thank you Eric for the kind offer to look at the plan, attached.

Mike

posting pic 4.jpg

posting pic 5.jpg

new_house_2_-_current.plan

Share this post


Link to post
Share on other sites

As I suspected -- don't know why people change these settings ;)

 

Do you see what's wrong?

 

ht1.thumb.png.de6f1136893d5e1b755151615a9e4798.png

Share this post


Link to post
Share on other sites

I do, Eric.  The framing is specifically extended to the outward plane.

 

Well, there it is!  You are so very helpful, thanks a million.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now