Andy_C

Rafter Birdsmouths - odd behaviour

Recommended Posts

Hi there, hopefully a simple question... But I can't get my roof framing to generate sensible birds mouths. They are on top of the top plates, rather than flush with them. See attached.

 

This is one of two gable roof planes. The other is fine, but I can't get this one to build properly. Is there a simple setting I'm missing?

 

I've tried adjusting wall, ceiling heights, removing attic walls etc; changing the room settings.

 

Help? :)

Screenshot 2020-07-23 at 09.38.47.png

Share this post


Link to post
Share on other sites

From that picture, it almost looks like your rafters are perpendicular to the gable wall and not parallel with it?

Share this post


Link to post
Share on other sites

Attach the plan file.

Share this post


Link to post
Share on other sites

Hey, thank you for this. I'll play around with the baseline. I didn't pro-actively draw a baseline in - but I must have moved it inadvertently at some point.

 

With the Birdsmouth vs. Flat cut - what's causing that? The steeper roof timbers do have birdsmouths in if you zoom.

 

Thanks so much for your time :)

Share this post


Link to post
Share on other sites
3 minutes ago, Andy_C said:

Hey, thank you for this. I'll play around with the baseline. I didn't pro-actively draw a baseline in - but I must have moved it inadvertently at some point.

 

If you are doing manual roofs, the Baseline is something you need to understand -- where it is, what effect it has on how the roof builds etc.

 

5 minutes ago, Andy_C said:

With the Birdsmouth vs. Flat cut - what's causing that?

 

Geometry, probably.

 

And your roof should easily auto build -- have you tried?

Share this post


Link to post
Share on other sites

Hey again, The auto-built roof just does a single slope across the full length of the building. I couldn't get it to create two separate slopes for different sections... I'm probably missing something?

Share this post


Link to post
Share on other sites
14 minutes ago, Andy_C said:

I'm probably missing something?

 

Yep.

 

ht1.thumb.png.f81c3d80e2f112b0f0a199da7ac089c4.png

Share this post


Link to post
Share on other sites

:( That's somewhat frustrating... I watched all the roof tutorials and could not figure this out. Do I simply auto-build one roof... Then re-size that so it's out of the way, then auto-build another roof?

Share this post


Link to post
Share on other sites

Draw a wall in plan, open it an go to the Roof panel, review the various settings.

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now