Flooring not showing in camera mode


Recommended Posts

I am trying to print a camera view of a floor plan, for the flooring it is only displaying the 3D Backdrop. ive removed the backdrop, checked to make sure the flooring layers were displayed , toggled on and of and on again the texture, nothing seems to work. It always shows as white. I am using Home Designer Suite 2020

HDSuite2020flooring.pdf

Link to post
Share on other sites

Please post images directly -- no need to make a PDF of an image. This makes it easier for others as an image shows in the forum.

 

 

--------------

 

 

I see you mentioned Suite 2020.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

 
Home Designer - Getting Started - Setting Preferences and Defaults
 
Link to post
Share on other sites
4 minutes ago, etaylor0711 said:

does this help?

 

Yes -- thanks.

 

If you have a foundation/floor structure you should see something, unless these things are off in Display Options.

 

Attach the plan file -- close Suite first, and someone will have a look.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now