SignatureDB

Joining angle wall extends it beyond intersection

Recommended Posts

When I connect two walls at an angle (e.g. 45), the angled wall does not merge smoothly with one of the vert/horiz walls, but snaps 'through' to the other side, and overdraws a portion of any object on the other side. All snap behaviors have been disabled(???), but when the angled line gets close, it snaps anyway.

  image.png.859bb0bb4b450bb0ecb2e5cd012955f0.png

 

HD Architectural 2021

don.brady@signature1872

Share this post


Link to post
Share on other sites

It's not clear from your rather small image what the problem is.

 

Could you add some text and an arrow in the plan and then attach it? Close the program first.

Share this post


Link to post
Share on other sites
46 minutes ago, SignatureDB said:

Not sure where Overgaard is

 

About 2 -1/2 hours Northeast on the Rim at 6500 ft. 3000 or so full time residents, grows to about 12,000 in the summer as people escape the valley heat.

 

Phoenix, I'm sure was a different place back then.

 

Here is a video on how I would solve the problem. 

 

 

Watch on YouTube: http://youtu.be/Sk35RA8QCtU?hd=1

 

 

 

 

 

Share this post


Link to post
Share on other sites

Eric,

Thank you for your reply. I had not considered a faux 'wall'. I've had some experience with other CAD s/w, but CA approaches from a specialized perspective (architecture) I'm much less familiar with. I'm guessing there's really no way to tame the 'aggressive' snap behaviors, then. Is there any way to change the weight (thickness) of lines?

 

I doubt I'd recognize much of the Phoenix area now. I re-visited in the early 90's, and barely recognized it then! Still miss the life style, though.

 

Don

Share this post


Link to post
Share on other sites
1 hour ago, SignatureDB said:

Is there any way to change the weight (thickness) of lines?

 

Check Help for line weight.

 

1 hour ago, SignatureDB said:

I'm guessing there's really no way to tame the 'aggressive' snap behaviors

 

The software is designed with convenience features, like auto joining of walls, that sometimes get in the way. No way to turn this off.

Share this post


Link to post
Share on other sites
1 hour ago, SignatureDB said:

I'm guessing there's really no way to tame the 'aggressive' snap behaviors

 

Wall snaps are pre-programmed but you can select an off angle wall (a wall not at 90 degree angles) and incrementally move it using your "Arrow Keys" on the keyboard and sometimes then find a better connection by slightly moving the wall back and forth while in plan view (the increment of movement is set in "General Plan Defaults - Snap Grid increment settings input box"), this sets how far a selected object moves per click of your arrow keys per instance.

 

You cannot reprogram that but you can use alternate methods to deal with its rigidness.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now