DIYDesign

Deck appears as concrete slab- Home Designer Architectural 2021

Recommended Posts

When I create a deck it appears as a concrete slab.  The steps appear as wood, but not the deck.  I've defined the room as a Deck, changed the defaults as shown below, and checked the Room Specifications as shown.  None fo this seems to affect the appearance of the deck.  I saw a posting of a similar problem from a user with the Pro version, but the advice on that post did not seem to work for me.  I am clearly missing some detail.

image.thumb.png.5208dc6abcdd1204178639889d5922df.pngimage.thumb.png.e6f25d1d830afe61184c52613b8b45d2.pngimage.thumb.png.4202217c569716468a644caae62922ea.pngimage.thumb.png.eb57a5b903de373469a592bbe9602160.png

 

image.png

image.png

Share this post


Link to post
Share on other sites

I see you mentioned Architectural 2021.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Attach your plan file please. Close HD first.

Share this post


Link to post
Share on other sites

Go to Plan Defaults and change the concrete to treated.

 

Then open the deck and check Default.

 

h1.thumb.png.4a198aa7581e51eaccf8a4760bc61b38.png

Share this post


Link to post
Share on other sites

Thanks, but I'm still not seeing it. I went through the sequence of menus below: Default Settings->Materials->Concrete->.  It isn't clear to me what you mean by "change the concrete to treated".  So I tried each option for concrete.  Didn't change the deck. I'm clearly not understanding.  My apologies.

 

image.thumb.png.3c20f2dc1630518b467acc9c99f313c0.pngimage.thumb.png.1a6bac8d6bf01eb8a119b70c9011a6ac.pngimage.thumb.png.8a018b6d948cd4021e3a8b00376b1952.png

 

 

 

image.png

image.png

image.png

Share this post


Link to post
Share on other sites

My fault as I forget how limited anything but Pro is.

 

I opened your plan in Architectural and could not find a way to fix what you have.

 

Suggest you start a new plan and copy/paste into it.

 

Select the Wall Tool, then holding Shift, marquee around the plan. Copy and paste/hold position into a new plan.

 

Select things like steps and do the same.

Share this post


Link to post
Share on other sites

That is weird, the only way to change it is to name the Deck unspecified and check  exclude from living area.

 

Like Eric said Rebuild the plan using another template, if that doesn't work, reinstall or do a repair of the software.

 

The last resort is to send the file to tech support.

Share this post


Link to post
Share on other sites

Thanks to both of you.  I started a new plan and it is working fine.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now