stanmason

Living Area Calculation has Dissapeared

Recommended Posts

The automatic living area calculation had disappeared from my plan view. How do I get it back?

I have made sure the Show Living Area box is checked in Edit/Plan/General Plan Defaults but the label does not appear.

Share this post


Link to post
Share on other sites

Plan Check

Share this post


Link to post
Share on other sites

Also other than running "Plan Check" the "Living Area" display can be turned off and on via "Edit - Default Settings - General Defaults - Living Area" or by double-clicking on the "Select Objects" icon.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now