ta2four

User Defined Walls not working

Recommended Posts

Hi.

 

I recently built a new PC and installed Windows 10 on it. My old PC was running Windows 7.

 

During the process of transferring my home designer pro 2014 data from the old PC to the new PC I buggered something up and now my user defined walls do not display properly. The walls do not display properly on either the old pc or the new pc. I figure that this is because I moved some Home Designer Pro specific data from the old pc's OS drive (so that I would not lose it). Unfortunately it has been a couple of months now since I moved the data and I'm not sure exactly where it would go if I wanted to put it back.

 

Below is a image of the issue. Basically I created a wall that consists of a double-wall with a one-inch air gap. In the wall dialogue the wall displays properly, but on the plan only one of the two wall segments is shown. If I create a new wall-type in the same plan I get the same issue. However, if I open a new plan and create a new wall type it works properly.

 

If I need to I can restore my old PC from a system backup which was created  before I buggered things up, but I still don't know what data needs to be moved exactly.

 

I hope someone can help. I saw some articles regarding transferring data between PCs and this will probably work after I restore my old PC from a backup. I'll do that if necessary, but I'm hoping that someone can tell me where the user-defined wall-types are located on the disk and maybe I can restore the data without having to restore my old PC from a backup.

 

Thanks for your time,

 

Tim

wallnotshowing.bmp

Share this post


Link to post
Share on other sites

I see you said Pro 2014.

 

Answers often depend on which title (Suite, Pro etc) and version (2018, 2019 etc) you are using.

 

You can help everyone by adding that info to your signature (see below for how to turn them on) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left.

 

Doing so makes it always available, and keeps others from having to hunt for it.

 

And, turn on signature display too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

 

----

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Images should be in .jpg or .png formats please. They show directly in the forum and don't require a special download and a separate program to view.

 

 

Wall definitions are stored within the plan file.

 

If you will attach one of the problem plans, I'll have a look.

Share this post


Link to post
Share on other sites

Hi Eric,

 

JPG image attached.

Plan will hopefully be attached in my next post.

 

The walls that do not display correctly are in the Theater Room on Floor 0.

One wall is a 2x6 + 2x4 wall (between the Theater Room and CraftRoom/Rec Room). The second wall (double 2x4 wall) is between the theater room and Hallway.

 

Thanks for taking a look.

 

Tim

 

wallsnotshowing.jpg

Share this post


Link to post
Share on other sites

Hi Eric.

 

Unfortunately, the forum thinks that I have already uploaded 25MB so I cannot upload the plan. I get an error "You are only allowed to upload 25MB" when I choose the 7MB plan file. I'll try again tomorrow.

 

Tim

Share this post


Link to post
Share on other sites

Ok,

 

Got the file to upload by closing firefox and restarting it.

 

The plan is attached.

 

The walls that do not display correctly are in the Theater Room on Floor 0.

One wall is a 2x6 + 2x4 wall (between the Theater Room and CraftRoom/Rec Room). The second wall (double 2x4 wall) is between the theater room and Hallway.

 

WallsNotShowing.plan

Share this post


Link to post
Share on other sites

The good news is the walls are there.

 

The plan is using Layout Set 33 for its layer set and should be using the Default set.

 

ht1.thumb.png.4306f3f584bd33f212aa0dd1faf21b79.png

 

 

The bad news is I don't know what to tell you to do to get them to show.

 

Here is an idea if you are adventurous. Use Edit Area>Edit Area All floors to copy everything into a new plan.

 

You may need to clean some things up, but that should get started.

 

The image is looking at the plan in Chief Architect and I don't have an old enough version to fix the plan for you.

 

You might contact Chief and ask.

Share this post


Link to post
Share on other sites

Well that was easy. I got the walls to display using Edit Area (all floors), selecting the plan and copying it to a new plan. Luckily, I remembered that I created the OLD plan using the "Colonial" style. I created a new plan with the Colonial style, pasted the results of the copy and the walls displayed.

 

Now... how did I get to a point in which the walls didn't display? I think I have the answer to that.

 

A while back (August 2019) I was trying to add a separate building (workshop) to the plan and add my property survey points. I created new plans for the survey points and workshop and then tried to merge them all together (using edit area -> all floors).

 

However, when I pasted the workshop I had a problem (if I recall correctly) in which the North Pointer was buggered up between the plans and the pasted results were not orientated properly. I seem to recall struggling with it for a few hours and then decided to simply create a new master plan and copy both the old master plan, new workshop plan and survey points to this master plan. That fixed the issue with the North Pointer.

 

At that time, I was focused on the plan for the workshop and didn't notice that the walls in the theater room were not showing properly. I suspect now that I created the NEW master plan using a style other than Colonial and as a result the walls didn't display properly.

 

I did a quick test just now by opening a backup of the plan I had created before creating the NEW master plan... the walls are displaying properly.

 

So, the bottom line, I think the Windows 7 to Windows 10 upgrade and transfer to a new computer were a red herring and had nothing to do with this issue.

 

Unfortunately I don't have time to use Home Designer Pro 7 every day. I tend to have something to change in the design every 6 months or so and in this case (the merge of the three plans) I didn't notice that I had used the wrong template when creating the combined plan.

 

Thanks for your support.

 

Tim

Share this post


Link to post
Share on other sites

Hi David,

 

Thanks for posting the video.

 

The issue with my plan was actually a display setting. (Now I feel a bit embarrassed). As you pointed out in the video, the "Walls, Main Layer Only" option was set in my plan and when that was turned off the walls appeared normally.

 

I'm in the (bad) habit (I guess) of selecting all of the wall display options so that all of the wall types (etc) get displayed. I totally missed the fact that the "Walls, Main Layer Only" option would override the other wall display options (such as "Walls, Layers").

 

So all is good.

 

Just so you know, I didn't upload my complete plan. It was 27MB and I really didn't want to share it, but at the same time I realize that you have to share stuff if you want expert help. I deleted the attic, main floor and the garage from the file. That's why there was no roof. The plan I attached is just my basement.

 

I don't have the template picklist as you show in the video. I suspect that the picklist is a Chief Architect option and not available in Home Designer Pro.

 

In my case my double-wall should really be the MAIN LAYER which would be composed of 3 layers of my wall-type (the 2x4, the 1" air gap and the 2x4/2x6). You can't do that in Home Designer Pro, only one of the layers can be selected as the main layer. I'm not really sure how I would fix this, I guess I'd be better off just creating a wall with a single layer that included the widths of all the structural components. I'm not sure if the material lists would be correct if I did this though. Anyways, that is for another day.

 

Thanks for your support.

 

Tim

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now