vonlost

Dirt not visible

Recommended Posts

Newbie with Essentials 2019 on iMac.  The house is fine, it all works.  Now for landscaping.  The fence is fine, shows in 3D.  I added Terrain Perimeter, shows in 2D, not 3D, but that seems okay.  I opened Terrain Specification, selected Materials/Terrain/Dirt/OK, but nothing changes in 2D or 3D, no dirt shows.  For 3D Camera I removed backdrop, no background color, turned on Generate Sky/Haze, looks good in 3D, just no dirt.

 

I'm obviously missing a step to get the dirt to appear.  What is the trick? I expected the dirt to hide the foundation, appearing at the bottom of the fence.

Screen Shot 2019-10-04 at 12.10.59 PM.png

Share this post


Link to post
Share on other sites

Terrain features must have a Terrain Plane to reside within the boundaries of (If you cannot see the Terrain you will NOT also see features). Take a look in your "Display Options" dialog while in an overview camera and make sure that the "Terrain Plane and Terrain Features" layers are checked "ON". Otherwise they will be invisible in camera views.

 

DJP

Share this post


Link to post
Share on other sites

Thank you, perfect.  For me it was Terrain Perimeter that needed checking.

 

From a UI standpoint, this was an issue of defaults.  I previously didn't need to visit Display Options to have my work be visible. It would help if Terrain Perimeter would automatically become checked when creating the perimeter, to assume I want to see what I add.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, vonlost said:

It would help if Terrain Perimeter would automatically become checked when creating the perimeter, to assume I want to see what I add.

 

That commonly the case but I am glad you now have a success!

 

DJP

Share this post


Link to post
Share on other sites
1 hour ago, vonlost said:

It would help if Terrain Perimeter would automatically become checked when creating the perimeter, to assume I want to see what I add.

 

I've never used Essentials, but in all other titles, terrain is checked by default (out of box configuration) for camera views. 

Share this post


Link to post
Share on other sites

Hmmm.  Maybe I unchecked it along the way looking around.  May be my bad.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now