MAndrews

My Template or defaults suddenly changed! Can not get back to normal.

Recommended Posts

I have no idea what happened, but my plan's defaults have suddenly changed. I now have gold textured outlets - gold textured window framing - gold textured door hardware - gold textured countertops - gold textured granite. So odd. See attached screen shots. I have NO idea how this happened.  I can go into each default and try to figure out what the settings were I suppose - but that will be so hard. Also, there seems to be no way to change the default outlet color.

 

Anyone know what I did, or can anyone help? This is terrible.

 

 

post-860-0-18547300-1414273616_thumb.png

post-860-0-16057500-1414273624_thumb.png

post-860-0-06002000-1414273637_thumb.png

post-860-0-50625600-1414273675_thumb.png

post-860-0-90532100-1414273921_thumb.png

post-860-0-26384700-1414274207_thumb.png

Share this post


Link to post
Share on other sites

You might find a good copy of the plan in the Archive folder, typically located at Documents\Home Designer Pro 2015 Data\Archive

 

Did you paint something gold?

Share this post


Link to post
Share on other sites

Default settings can be reset or customized at any time by you. I have no idea how they changed (I wasn't there) but I do know you can control them via "Edit - Default Settings" at any time.

 

I do not recommend using an Archive file other than as a last resort, if all else fails (that is what those files are for, not just for settings changes).

 

DJP

Share this post


Link to post
Share on other sites

An archived version should work but you may loss work , though that is probably the point in this case :)

 

One thought looking at your pics , was have you changed a  "white" material for a Gold one or similar ?  most of those items would normally be "white" of some kind except perhaps the door handles, were you perhaps trying to paint something Gold and were in the wrong "paint mode" ?

 

 

Mick.

Share this post


Link to post
Share on other sites

Yeah... something was definitely changed in bulk - and a very specific material was changed. But it is so odd - because I never did that. I have a saved version from a few hours before - so I can probably copy the room I was working on over to the pervious save (where the defaults are not corrupted). Thanks for the help.

 

M

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now