designer468

Artifacts when I paint one wall

Recommended Posts

I am consistently having issues when I try to paint one wall.  If I use the dropper and try to paint the one wall (using either Component or Object), it paints ALL the walls in the room.  So I have been selecting the wall, opening up the dialog and trying to select the material that way.  Unfortunately, I get a wall that is partially painted.  It has weird artifacts.  For some reason, it works on the attic wall but not the lower wall.  

 

I am attaching an image of the artifacts5ad39eefe277b_PaintIssues.thumb.jpg.95fb83413c991c3264c53cad9f39c742.jpg 5ad39f509df5c_PaintIssues2.thumb.jpg.47f92397a912abe06751fe5257657601.jpgand the wall dialog5ad39eef84cf9_PaintIssuesWallDialog.thumb.png.42abb96f76a73e88a6e24c387bdf0ec5.png as I've got it set.

 

Does anyone know what I'm doing wrong?

 

Here is the Design. designer468_house-V3-ManRoof-Brick_Fireplaces_Short.plan

Edited by designer468

Share this post


Link to post
Share on other sites

As a side note.  I just checked to make sure I'm up to date on program updates.  It looks like I have the latest version ... unless I want to upgrade to 2019.

Share this post


Link to post
Share on other sites
9 minutes ago, designer468 said:

Just uploaded it.  Let me know if it doesn't post.

 

Don't see it

Share this post


Link to post
Share on other sites

Delete the Wall Covering and change the material in the room dialog.

 

ht1.thumb.jpg.219f32e82e9ead754651f88723f6d8b5.jpg

Share this post


Link to post
Share on other sites

But won't that change the material for all the walls in the room?  I just want one wall to be painted a separate color.  

Share this post


Link to post
Share on other sites

It doesn't allow me to delete.  Every time I hit the delete key, it just beeps at me.  And I don't see an option to delete it.

Share this post


Link to post
Share on other sites

OK, I got it.  For anyone else who runs into this problem:

 

1.  Double Click on the Room or open up the Room Specification

2.  Click on Wall Coverings

3.  Click on Delete to remove the Wall Covering set for all the walls in the Room

 

Thank you Solver!

Share this post


Link to post
Share on other sites

Haven't we already been down this road before?

 

Open the 'ROOM' dbx and DELETE the wall covering.

If you still want the textured wall covering on that 1 wall, open the WALL and select the wall covering, and paint it.

 

You also still have the textured wall covering set for all interior walls in the default settings.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now