rfcomm2k

how to change all room heights

Recommended Posts

I was just starting to place windows on the first floor of the attached building when I noted the ceiling height seemed off. So I opened a room spec dbx and saw the rough ceiling was 84 1/2.

 

Now, I KNOW I started with a default height of 109 1/8, and I verified that by checking the default floor setting. But I also remember having a problem with not enough room for stairs between first and second floors, so I changed the first floor room height to 97 1/8. I then built the stairs, then the second floor rooms, etc.

 

Then I moved down to the first floor and was starting the windows when I saw the trouble. So, I opened a room dbx and changed the rough ceiling height to 97 1/8 and clocked OK. When I opened another room dbx, I saw a message "ceiling values may not be changed as the floor above this room has varying heights". So, I went to the second floor and checked the room heights for every room. I found some rooms (above the first floor room I changed) did indeed have different heights.

 

So I suppose I need to be able to select ALL first floor rooms and change the rough ceiling for all. But how? When I try this the values are grayed out.

 

 

alaska home 1.plan

Share this post


Link to post
Share on other sites

What I do when working on newer users plan files is to First: check "Edit - Default Settings - Floor - Structure Tab - Finished Ceiling Height". This is the most important default settings in terms of "Ceiling Height" per floor. Then check each "Room Specification Dialog - Structure Tab - Finished Ceiling Height" input box to make sure "Use Default" is checked. Only then can one then be certain that this is properly and workably programmed. If roofs have been built before doing this roof planes should then be rebuilt or edited to make sure they are created at the proper plate height (determined by the "Finished Ceiling" inputs in Defaults and per Room Dialog Box - Structure Tab as above).

When these settings are chaotic then so is the resultant plan file model.

 

DJP

  • Upvote 1

Share this post


Link to post
Share on other sites

Check your default settings for the 2 floors.

 

Edit>Reset to Defaults

  • Upvote 1

Share this post


Link to post
Share on other sites

The edit defaults dbx for both floors looked proper. But, on David's advice I went to each room on the second floor and checked the box for default ceiling below. That cured my problem. Thank you guys. I assumed that when I changed the first floor ceilings to a height other than the default that this box should not be checked.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now