LouiseMcnaughton

Flooring disappeared- Not visible

Recommended Posts

Hi all,

  I have been using Chief architect for 2 and a bit years now. I have had no issues until I downloaded the 2014 edition after having to reboot my computer. I opened up my original plans and the floors were visible and there were no issues. After moving walls and creating a cathedral ceiling, I now can only see the concrete slab in all of my views. I cannot see each rooms flooring. I have since moved the walls back and removed the cathedral ceiling to try and rectify the problem. I have unclicked the room labels and reshown them, I have deleted walls, checked the flooring height to make sure it is not a negative number, I have gone into the tools menu and unchecked and checked things etc and no success. My plan is too big to upload. I need this plan working as I am submitting the plans to the council and working with my building company to get everything perfect before the end of the month (Jan 2017)  

Share this post


Link to post
Share on other sites

1) Please fill out your Signature -- see below.

 

2) This happened to me recently. I used Edit>Edit Area to copy the structure into a new plan.

 

--------------

 

It helps if we know what title (Suite, Pro etc) and version (2014, 2015 etc) you are using. You can add this info to your signature by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left. Doing so makes it always available, and this info is often key to providing a good suggestion

 

Resources for self help:

 

The built in Help System (always a good place to start)

 

 

 

Share this post


Link to post
Share on other sites

Check on the offending room's dialog box-Structure Tab and if you find"Floor supplied by foundation". IF it is checked select "Floor Under this room" and then take a new look. Another reason for no floor is on the room's "dialog box-structure tab" and if the flooring thickness is set to "zero inches" will also produce "no visible floor.

 

DJP

  • Upvote 2

Share this post


Link to post
Share on other sites

Thank you everyone. My foundation must have corrupted when I moved and removed an external wall and created the cathedral ceiling. Problem solved! I deleted the foundation and redrew the slab. Beautiful! 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now