Sign in to follow this  
Stevblev

Issue with loft interior/exterior wall

Recommended Posts

Hello everyone. Im in the process of designing my house with home designer suite and am having a problem with my loft area. I need the whole interior wall to be open, as I plan on having a staircase follow the 1st floor wall and a railing across the whole 2nd floor wall. Right now I have an attic wall, and an exterior wall on that side of the loft set behind the attic wall. I feel like I should make the attic wall invisible, but what do I do with the exterior wall to keep it from coming down through the roof line?

post-9310-0-01186300-1477197005_thumb.png

post-9310-0-37309400-1477197013_thumb.png

post-9310-0-50875100-1477197020_thumb.png

post-9310-0-23313500-1477197030_thumb.png

post-9310-0-23052000-1477197040_thumb.png

Share this post


Link to post
Share on other sites

I think I fixed it.

 

You used attic walls to create a room, that doesn't work, to create rooms, use walls, half walls, railings or room dividers.

 

For the mirror in Master Bath, you open the specification box and then change the material.

It won't work if you use the paint tool to apply the mirror material.

 

post-3421-0-35943000-1477493064_thumb.pngpost-3421-0-15900100-1477493103_thumb.pnghouse plan-1.plan

Share this post


Link to post
Share on other sites

Gotcha, the program automatically created the attic walls when I made the 2nd story. When I go to delete the attic walls I get this message. Also, how did you create the dutch hip roof. This is my first house ive designed on this program. I just changed the upper pitch to make it look like a dutch hip roof. I read somewhere you can only do it on the pro version. Thanks for the help!

post-9310-0-90204000-1477616533_thumb.png

Share this post


Link to post
Share on other sites

To create the Dutch hip roof in Suite, you have to build a 2nd floor, resize the room so that it's smaller than the 1st floor.

Example: If the 1st floor room is 8x10, then the 2nd floor should be 6x8 or so.

 

Then you gable the front and rear wall, and lower the ceiling heights. Once that's completed, turn off auto rebuild roofs and

click the default ceiling heights.

 

Open the plan, to see what was done.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this