Smn842

Some external walls have odd gaps above footings in 3D view

Recommended Posts

In 3D view the various wall types I used cause gaps to the footing:

 

post-5575-0-95623200-1453239553_thumb.jpg
 

I need various wall types as my house has a mix of old and new walls, dry lined versus direct plastered etc and also thicker corner sections due to the second floor being mostly tiled.

 

Is this a glitch with 3D rendering or something I've not set correctly.  I am not trying to achieve visual perfection but want to ensure this this floor is drawn correctly before working on the second.

 

Sample plan file attached.

Share this post


Link to post
Share on other sites

Build your plan to how you want it.Then turn off Auto rebuild foundation.  Align the 2 foundation walls.

 

The foundation is aligning with notches you have on external walls.

Share this post


Link to post
Share on other sites

Thanks both.

 

In the end I continued with the plan and a little later when adding a smaller internal wall a couple of the anomalies fixed themselves and labelling the adjoining room fixed the others on the other side of the house.    I reverted to the previous saved copy and repeated just those last two steps with the same results.

 

These actions obviously cause something to be adjusted or recalculated, but as a software developer myself I would call this a bug.  Not serious in overall use, just makes a new user such as myself wonder if I am using the tool incorrectly. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now