kitmuu

Open below isn't opening

Recommended Posts

I am using HD Suite 2012 and am trying to create a loft on the 3rd floor (to be open to the 2nd floor below).  Following the instructions in the FAQ tutorial on creating a loft results in a floor plan that says "Open Below" in the right place, but there is still a floor there in the 3D camera view.  I cannot figure out what I am doing wrong, but I suspect maybe something related to how I created the roof.

 

I tried using an invisible wall as well as a railing to create the separate room that could be given the "Open Below" designation, but neither way has worked.

 

Thanks for your help.

 

post-953-0-75031600-1426814544_thumb.jpg

 

post-953-0-83267700-1426814545_thumb.jpg

 

post-953-0-00896600-1426814547_thumb.jpg

Share this post


Link to post
Share on other sites

Post a copy of your plan please. I looks like you have the ceiling height set too low in the Loft area (the railing looks flat as a pancake), but without the plan file I can only guess.

 

DJP

Share this post


Link to post
Share on other sites

Did you previously add anything extra to the second floor at that end? , those are ceiling joists showing not floor joists for some reason.

 

as DJP said , post the plan its the easiest way....

 

M.

Share this post


Link to post
Share on other sites

I suspect that you built the 3rd floor with the ceiling set to '0', then you spray painted the osb 'ceiling'  with tongue and groove siding?

You need to open the dialog box for each room, and uncheck 'ceiling over this room'.  You should then be able to see the floor 'below', and the framing structure will also change.

Share this post


Link to post
Share on other sites

Thank you for the help; you are correct that the ceiling height was set extremely low (leftover from a previous failed attempt to get the roof to work).

 

Adjusting that to the right height fixed the problem.

 

 

Thanks again!

Share this post


Link to post
Share on other sites

interesting , nice catch Jo_Ann , I would not of guessed that a low ceiling height would effect the Open Below Setting somehow...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now