3D View display problem


Recommended Posts

Hello everyone, I have some strange artefacts in 3d view and I couldn't find a solution to it. It seems that it's trying to show all the material layers and I can't figure out where to turn it off (Tried in Display layer options with no luck). Picture is attached.
Could be a video memory or video card problem maybe? 

 

_____01.JPG

Link to post
Share on other sites
Just now, Whisper said:

or video card problem

 

Is your driver up to date, and is the video chipset supported?

 

This isn't something you can turn off.

Link to post
Share on other sites

I have GeForce GTX 1070 8GB , didn't occur to me that it might not be enough. The drivers are up to date. 
Ehm..could a 20 acres terrain be a problem that is eating memory? I wanted to created a realistic environment. :)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now