Sign in to follow this  
Kristine

Backsplash won't show

Recommended Posts

I've tried everything to make a lower cabinet backsplash visible though no matter what boxes I have checked whenever I enter a value in the 'Backsplash Height' field it is automatically discarded and re-set to '0'. I have the cabinet against a wall and the 'Always Present' box ticked. To be honest, I don't even really need the backsplash though just want to know what I'm doing wrong here.

Thanks.

Share this post


Link to post
Share on other sites

It could be that the cabinet is a little recessed into the wall (that would make the backsplash appear inside of the wall, making it invisible for all practical purposes). or if all else fails (so it seems it already has) you can manually replace missing backsplash using reshaped, manually placed soffit objects and then apply your backsplash material to them, Soffits are part of "Cabinet Tools" but can often fill in for other types of objects.

 

DJP

Share this post


Link to post
Share on other sites

Sorry to add further to the discussion before there has even been a response, though I just realised I'm also unable to alter the position of handles (height from top). I'm assuming these issues are related to the '(D)' symbol in the dialogue box which I'm pretty sure indicates 'default'? If so, why can't I over-ride it? I edited the cabinet settings in the over-all defaults and it seems I can allocate a specific default though I can't make changes on a per cabinet basis. Is this simply a limitation of the program?

Share this post


Link to post
Share on other sites

I discovered you have to be sure to delete the (d) in order to change the values.  Have you had any luck trying that?

 

Rob

Share this post


Link to post
Share on other sites

I discovered you have to be sure to delete the (d) in order to change the values.  Have you had any luck trying that?

 

Rob

 

Rob is correct , if there is a (D) or a check mark in the default box it MUST be deleted or unchecked to alter the measurement otherwise it just reverts to the default setting.

 

M.

Share this post


Link to post
Share on other sites

Oh, what an idiot. I can't believe I didn't try deleting it. I simply assumed it was fixed. Thank you!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this