exposed rafters on a outdoor venue


Recommended Posts

Not having any luck finding my answer, was hoping for a quick answer here.  I am designing an outdoor venue covered patio, no buildings attached.  I have the covered area designed, and my rafter/roof framing shaped the way I want, but I am an not seeing a way to make the rafters exposed in full camera view.  Final product should be full exposed framing.  roof framing shows up in full perspective framing overview, but not in full perspective view.  Customer wants to see final product. I am also doing tin roof over rafters, no decking, no soffits, but i do want gutters.  I have unchecked all those parts in default roofs, but they still show up.  I would also like to cut off the tips of the 2x12 joists where they cut through above the rafters.  I have manually created the ceiling joists.image.thumb.png.385238a0319a572ca1fca32401c2224b.pngimage.thumb.png.f275af2ec38dacc1ff9a3c96744bde00.pngimage.thumb.png.a141768106add0837433c1f13b4ec657.png

  

 

Link to post
Share on other sites
6 minutes ago, KilgoreRemod said:

roof framing shows up in full perspective framing overview, but not in full perspective view. 

 

Each view has its own set of display options. Check to set things to display.

 

8 minutes ago, KilgoreRemod said:

I have unchecked all those parts in default roofs, but they still show up.

 

Simply changing defaults does not change existing roof planes. Open them and change.

 

10 minutes ago, KilgoreRemod said:

I have manually created the ceiling joists.

 

Reasoning for not using auto built ones?

 

--

 

And it's helpful to break up your post with a few blank lines -- make it easier to identify each question/problem.

Link to post
Share on other sites
5 minutes ago, solver said:

 

Each view has its own set of display options. Check to set things to display.

 

 

Simply changing defaults does not change existing roof planes. Open them and change.

 

 

Reasoning for not using auto built ones?

 

--

 

And it's helpful to break up your post with a few blank lines -- make it easier to identify each question/problem.

Can you send me a screen shot or tell me how to set those options, I dont see them anywhere.  the camera view options I have found deal with camera angle and backlight, not what is shown in the view.

 

 

I have opened each roof plane and deselected each of those options, I dont see where to get rid of the underside of the soffit coverings.  Can you tell me where that is or send a screen shot?

 

I didnt use autobuilt because I could not force them to work no matter what I tried.  Can you tell me how or send a screen shot of how to make this in the drawing?  I would like the final product to be a single 2x12 ceiling joist on top of the beams, with open rafters above, so an open triangle with no webbing.

 

 

image.thumb.png.073346adffdc26120e7ba6ab36a2bb5f.png

Link to post
Share on other sites
6 minutes ago, KilgoreRemod said:

I would like the final product to be a single 2x12 ceiling joist on top of the beams, with open rafters above, so an open triangle with no webbing.

 

Sounds like a truss. Have you considered this?

 

ht1.thumb.png.19593711ec3c1b707079e15bee1e9d22.png

 

 

7 minutes ago, KilgoreRemod said:

Can you send me a screen shot or tell me how to set those options

 

Tools>Layer Settings>Display Options

 

10 minutes ago, KilgoreRemod said:

I dont see where to get rid of the underside of the soffit coverings. 

 

Open a roof plane, under Structure.

Link to post
Share on other sites

I have tried what you suggested, still does not work like I want it to.  any suggestions?

 

I have autobuilt and placed one truss, it is not showing up in the rendering.

image.thumb.png.8dba3bfd8e4a9c84fb8c57625637eebd.png

 

I have looked in the structure tab of the roof plane, I do not see how to remove the osb decking or the eave coverings, I am trying to create open space, exposed trusses, with tin roof visible from underneath.

 

image.thumb.png.b7001d1c0fd7e90da08395939607827b.png

image.png

Link to post
Share on other sites
Just now, KilgoreRemod said:

or eave trim.

 

Look under structure -- it's a checkbox.

 

1 minute ago, KilgoreRemod said:

remove the osb decking

 

Look under Materials. You cannot remove, only change.

Link to post
Share on other sites

eave fascia is all turned off, but still shows up.  tried turning it on and setting it to 0's, will not let me set to lower than 1/16".  I posted a screen shot of that panel, as it is currently set up on my laptop.  Can you tell me what to set it to to make the eaves dissappear?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now