Buzzsaw827

Rendering Artifacts in Perspective Full Overview

Recommended Posts

I'm getting rendering artifacts in Perspective Full Overview while panning the camera.  I didn't see this issue just a few days ago. Also, I can open a days-older version of my plan and these artifacts don't appear while panning. The artifacts appear, disappear and change with pan and angle of the camera, kind of like the daylight lighting effects. I thought perhaps I had messed up the lighting effects but they are still set to default and are the same as the earler plan that doesn't exhibit this issue.  I don't know if I accidentally messed up a setting in the program or if I've run across a program bug. (I've also submitted this question to the Technical Support Center but due to the holidays I thought I might get a quicker answer here.)

 

Attached are three JPG captures in Perspective view of the external walls --- front, back and a closeup. In the closeup you can see the Chief Wrap Residentail House Wrap showing through the wall. In other shots you can see what appears to be plywood showing through. Does anyone have any idea what may be causing this issue?  BTW, my HD program is up to date.

Thank you,

Buzzsaw827

Home Designer Architectural 2015

Windows 7 Pro 64 bit

post-1302-0-62153000-1419870382_thumb.jpg

post-1302-0-80535400-1419870397_thumb.jpg

post-1302-0-99038500-1419870415_thumb.jpg

Share this post


Link to post
Share on other sites

Is your graphics card correct for the program you are using. The odd colours on the roof always happened to me until I got my better computer with a better video card I now have Nvidia Graphics card and that does not happen.

Also I think you may have some issues with the defaults for the walls or you have moved a roof baseline .  The program is pretty smart. If your dimensions somewhere are wrong it lets you know by displaying things that should not be displayed. To me though at a glace I said to my self mmm thats an odd shape roof. Then I looked at your next photo and saw the wall wrap . That often happens to me . Well I hope I have got it sorted now. Fix the roof if you know how and have a look at your walls. Did you use the round the clock method to build the walls?? If you did not,  then you  changed the cladding with the paint tool or used the eye dropper to change the cladding the program does not understand what you have done. There are some smart cookies on this home Talk I hope one of them answers you soon.  But have a look at your walls your video card and fix the roof. Do a save as and play around and be sure you have at least 40 undos set up in your preferences. Good luck

Share this post


Link to post
Share on other sites

I had another look. It is definitely your roof lines they have issues with the vallies. Valley gutters and flashings need room.  Your roof lines do not work well at all. Take the roof off and let the auto roof rebuild.  Then have a look at changing some of the external wall shapes so the roof sits better over them or build the roof manually. Hopefully you know how to, if not contact David or Kbird they know where to find the answers.

post-620-0-82801800-1419886694_thumb.png

Share this post


Link to post
Share on other sites

I do see z-fighting in some places , this can usually be gotten rid of by moving closer or further away ,as the default clipping distance is 300' , see my point Eric linked to above.

 

Not sure the House wrap is z-fighting or not as it seems pretty distinct , maybe a wall alignment issue perhaps ?

 

you could post the plan file if you like some someone can look at it, either me or Eric (solver) or perhaps DJP

Share this post


Link to post
Share on other sites

Thank you for the comments and suggestions. My video card is fine. It is an ATI Radeon HD 7800 series with 2 GB memory and the latest firmware. The roof was auto-built by HD although I'm sure it could use some tweaking.

 

The main issue according to Tech Support was the size of the Terrain, which was too large. I deleted the existing terrain and then rebuilt it as a smaller size. The rendering artifacts disappeared immediately and entirely.

 

Thank you,

Buzzsaw827

Home Designer Architectural 2015

Windows 7 Pro 64 bit

Share this post


Link to post
Share on other sites

Sounds like the "clipping distance " issue too me ...ie .....on a large terrain you can stand further then 300' away ,increasing it to 400 has help me in the past , though for some reason I am seeing this issue a lot more in 2015 titles ( and X6) than ever before.

 

Thanks for posting back too so others will see this in the further...

Share this post


Link to post
Share on other sites

Kbird1,

This what Tech Support said specifically: "It appears that the size of your terrain perimeter is causing this issue. The camera has to back way out to capture it all. When I delete the terrain, the issue goes away. Perhaps if it is not crucial to your plan you could draw a smaller terrain perimeter for the camera view purposes."

 

Question:  What is meant by the "clipping distance" and where is this set in the program?  I assume this relates to the terrain size?  I cannot find where the default is set for this parameter in Architectural 2015.

Thanks,

 

Buzzsaw827

Home Designer Architectural 2015

Windows 7 Pro 64 bit

Share this post


Link to post
Share on other sites

clipping distance I think is in the 3D>3D View Defaults ?, or perhaps the active 3D camera's DBX , i'll check and post back ..... 

 

Ok it seems Chief Posted a new KB article about the z-fighting issue last week , it is an old issue and deleting large terrain perimeters and making a smaller one near the  house and just using CAD lines to represent the full size lot is an old fix as is adjusting the Clipping distance to 300 or greater,  have a look here in the "To accommodate overly large terrain" section , they suggest doing it in the active camera's DBX so as not to effect all cameras by changing it in the Defaults>Camera DBX.

 

http://www.chiefarchitect.com/support/article/KB-00107/

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now